PDA

View Full Version : BDP5100/98 with Net TV: could not connect to internet



thailand01
01-23-2011, 02:09 PM
Great forum, lots of tips on Net TV for Philips TV's and I read through most of them and applied tips give there.

Sadly, my BDP5100/98 still won't find an internet connection, so can not connect to Net TV server either. Obviously, I installed the 1.53 firmware upgrade which contains the Net TV software. BD player is wired connected to DLink Dir-655 A2 hardware with 1.34 firmware which routes to a Zyxel 660 router-modem. Tried both DHCP as well as static IP addresses on both the player and / or in the DIR-655. Placed the IP address of the BD player in a DMZ in the router's setup. When checking for firmware updates online, it appears that it's actually connecting to the internet, but no way to verify that. Playing video, audo and photo's from mediaservers on the local network works perfectly and a great variety of other devices connected to the same router have no problems connecting to the internet. Even went as far as taking the cable from the BDP and inserting that into a netbook and later a Dreambox and both connected to the internet just fine..

Any suggestions what I might try next? I'm in Bangkok, Thailand and connect to True internet. Error message reads: "could not connect to internet. Please check that the router is turned on and try again"

thx

PS: A much less urgent problem: the player seems to buffer old folder info (especially previous file lists) when browsing folder on a Popcorn A110 mediaplayer and is hardly ever able to show all the subfolders or files in a folder when that list is longer than 1 page (screen)? Sometimes I will see as much as 20 subfolder or files listed, but even that isn't anywhere near enough, of course.

kwinnie
01-26-2011, 07:10 AM
upgrade firmware :D:D
there s a new firmware release for net tv online services I just checked out support website:

http://www.p4c.philips.com/cgi-bin/dcbint/cpindex.pl?tmplt=ePlatform%20-%20Philips&scy=GB&slg=ENG&sct=BD_PLAYERS_SU&cat=PLAYERS_RECORDERS_CA&grp=SOUND_AND_VISION_GR&session=20110126030840_161.92.51.225&ctn=BDP5100/05&mid=Link_Software&hlt=Link_Software

thailand01
01-28-2011, 06:12 AM
Thanks, but as I wrote: that's already installed and it is the first firmware for this device with NetTV in it...

Philips
01-28-2011, 09:58 AM
Please try again with connecting the BDP directly to the router and switch "off" the router's firewall (if applicable).

If still no success, please report your BDP's Ethernet MAC address to nettv.support@philips.com.
To find your MAC address, select HOME -> SETUP -> OK -> ADVANCED SETUP -> VERSION INFO.
Here the Ethernet MAC address is mentioned. With this MAC address we can check your data and fix the problem.

thailand01
04-26-2012, 04:55 PM
Turned out to be router related. Think it was an pocket sized D-link router connected to an E-4200v1 connected to a billion modem. Eventually it usually worked if the smaller router was turned off and on before trying to connect. With a different network setup it now works fine.