View Full Version : HTS6515 - constant noise/ruis

12-29-2012, 10:12 AM

After not using the system for a couple of months I switched on my HTS6515.

Result: a constant noise (ruis) regardless of the system volume or input.

Inputs tested: DVD, Radio, Aux, MP3, HDMI, SCART
--> same result
(no noise with the "DIGITAL INPUT" source, but I don't have digital input devices)
Volume: low (1 or 2) up to 15
--> same result
Tested: Without 2 external speakers (the '2.1' speakers)
--> same result
Tested: With nothing connected (only radio antenna)
--> same result

Other things tested: different power plugs, different house, several input sources like iPhones, radio's, MP3 players, etc.
Playing MP3 on USB stick has the same result: Music + noise (noise volume level remains the same, even if you turn up/down the volume)

Being desperate now I turn my cry for help to the community :)

Any idea what could cause this constant noise (ruis) ?
Maybe a (small electrical) component that could be replaced? (I'm quite technical)


12-29-2012, 11:26 AM
Update: I am running the latest firmware V24.02.41
a 're-upgrade' did not solve anything

NOTE: the noise (ruis) comes from the 2 external speakers.. No noise from the base speaker.
Connecting 1 or 2 external speakers doesn't make a difference

01-11-2013, 02:21 PM
Try to reset to factory settings and if nothing changes then it has to be checked :(

Philips - Katerina
08-26-2015, 02:14 PM
Hello participants of the thread and forum members in general!

Hopefully your issue was dealt with and you are no longer facing it. Since the thread has been silent for some time now, I will proceed by closing it. If you still have the same question about the same issue or any similar issues arise feel free to start a new thread or contact one of us moderators to open this thread again.

Kind regards
Philips Katerina