PDA

View Full Version : 47PFL9703 SW upgrade failed- TV stuck in upgrade mode.



Tracyd
12-29-2012, 10:13 AM
Attempted to upgrade firmware via USB stick because TV was continually rebooting. Software loads and validates, but 75% through programing process stops: error message "programming error, please try again or contact Philips support." TV will not power off- continues to re-boot to SW upgrade menu. What can I do? can this problem be solved through other SW load or resetting to factory default state? Thanks for quick reply as TV is unusable.

Toengel
12-29-2012, 11:00 AM
Hi,

try to pull power cord. Then insert USB stick with the latest firmware (autorun.upg in root of the USB stick). Press Cursor Down (or OK) and hold this butten. Then replug power cord (while keep pressing the button). Update procedure should start again.

Toengel@Alex

Nebulous
12-30-2012, 08:10 AM
Hi i have been working on trouble shooting this particular TV over the last few days.
to give you a full run down,
TV continuously reboots into the Upgrade menu if it is plugged in.
the TV can only see upgrade files if they are placed into a folder on the USB labeled "upgrades"
we have tried with both the new and previous firmware files and both fail during the "programing" section of the update.
and for the heck of it i tried what you suggested but the TV did nothing other then sit in the upgrade menu

Philips online chat for Switzerland has disconnected from me twice immediately after stating my issue. When we called they said we had to email them to which they have not yet responded.

I am truly at a loss as to what to do at this point since Philips does not seem willing to help and the asinine fact of not having a factory reset is mind-boggling from a support standpoint.

please help (Philips i hope your looking at this)

burnhoven
12-30-2012, 02:24 PM
Normaly you can put the update file into a folder "upgrades" and start the update. It should work.


Toengel's way should also work.


You can try this some times. If problem exist after 3-5 update started, your tv will has a defect. Contact your local dealer.

martinnkm
12-30-2012, 03:56 PM
Hello Tracyd, I suggest you to use also different USB stick. I had similar problem to update firmware on 8007 and if you look into ChangeLog for 81 firmware (latest is 82) that version fixes issues of some USB sticks not being recognized. I went to shop to buy another small 4GB stick and with that I udpated successfully. Since then even 16GB stick (which didn't work before) started to work. That's why I guess you may get stuck with chicken-egg problem:-)

Tracyd
01-09-2013, 02:04 PM
Martinnkm- thanks for the suggestion. Tried new USB and re-downloaded latest firmware. No change. Upgrade fails. I did capture the error message that flashes on screen before : "programming error, please try again or contact Philips support." .

Error nr12:(null) during st71xx update

Any idea what could cause this? I read in a similar post that the standby SW might be corrupted or out of synch. Philips sent a copy of the compatible StandbySW_CFTxx_x.x.x.x_commercial.zip file which fixed the problem. Any thoughts?

Thanks

alex_68
03-04-2013, 03:23 PM
Hello Tracyd,
I cannot really help here as I have exactly the same problem - may be adding one more desperate cry for help can make the things move faster? ... :) I have exactly the same issue with my 42PFL9603D. It stays stuck there whatever I do .... tried with several USB sticks, pushing various combinations on the remote control and various button presses on the TV while powering it up.... nope :( It persists in failing with programming error, please try again or contact Philips support.