PDA

View Full Version : software update T921E_2.12 didn't succeed ?!



Frekriek
12-31-2012, 02:55 PM
I tried several times to update the software of my Philips 32PFL3517H12 Smart TV from T921E_2.02 to T921E_2.12 but it didn't work. When I start up the TV with the USB stick a few moments after the popup reading the update the TV turns black and nothing happens at all. I've tried the procedure several times with different USB-sticks, but nothing works.
How can I solve this problem and update the software properly ?

Fred

burnhoven
01-01-2013, 04:38 PM
1. start up the tv
2. then put in the usb drive (update file must be in root of the drive)

Frekriek
01-01-2013, 06:44 PM
I also tried to put in the USB drive into the TV after starting him up, but after reading the USB-drive he turns in black screen and nothing happens....
The update file is the only file on the USB drive, so this is the root, I believe...

Fred

burnhoven
01-02-2013, 09:10 PM
oh, i'm don't know what's the problem...

- format usb stick with FAT
- download the update file again
- put only the "autorun.upg" file into the root (not the .zip-file, don't change the name of the file and don't create a folder)
- try it again

Frekriek
01-03-2013, 07:55 PM
A new attempt to install the software now did work ! I checked the version afterwards and the TV says that version T921E_2.12 is installed.

Thanks for the help !

Fred