Yes. Please I need to make a downgrade for bdp5200 on 1.55 to 1.31 but in spanish please.