Search:

Type: Posts; User: kylie

Page 1 of 5 1 2 3 4

Search: Search took 0.05 seconds.

  1. Replies
    14
    Views
    1,127

    i have 1 M100 & 1 M120... The M100 works well...

    i have 1 M100 & 1 M120... The M100 works well with my iPhone 5 (iOs7.x.x) before-->but now i have sold the iPhone last weekend and got myself an Android phone (still hvnt connected Android phone to...
  2. Replies
    4
    Views
    556

    i have this experience before with another sound...

    i have this experience before with another sound bar HTL9100, like all the while was ok, but one night we turned on tv n this lip sync issue happened
    i later found out it is my LG TV that messes up...
  3. hi Peter, i just have an impression that the...

    hi Peter,
    i just have an impression that the firmware changed the image quality and hence requires more bandwidth than before.... so even you have 5 cameras and thrilla only has 2, you 2 still...
  4. Replies
    1
    Views
    4,349

    hi there :) a few questions: 1/ have you ever...

    hi there :)
    a few questions:

    1/ have you ever successfully connected to the WiFi network?
    2/ if not, are you using the correct app In.Sight (not In.Sight+)?
    3/ r there special characters in the...
  5. hi thrilla :) hmmm the issue peter experiencing...

    hi thrilla :)
    hmmm the issue peter experiencing is likely due to the bandwidth not enough for 7 monitors...


    as for ur case, there r 2 issues: 1) not recording & 2) audio streaming only --> bad...
  6. Hi there :) may as well tell if the issue is...

    Hi there :)

    may as well tell if the issue is 100% reproducible... 'reproduciable' info is very useful for study as per other threads suggest :D

    App crash from Launch, Occurrence=???...
  7. Topic: blackberry Z10

    by kylie
    Replies
    2
    Views
    362

    regrettably blackberry + windows phone not...

    regrettably blackberry + windows phone not supported
    may hv to try on another phone :(
  8. how abt upload speed ...? because upload speed is...

    how abt upload speed ...? because upload speed is usually slower than that of download....
    and you have 7 cameras, each of them may consume 300kb... it s around 2Mb of bandwidth in total...

    am...
  9. hi there, what version of app are you using? i...

    hi there,
    what version of app are you using? i m not quite familiar with the M100D... are you using iOS version or Android version?

    does resetting the monitor help?
  10. Replies
    43
    Views
    3,710

    Sticky: hi surepuc, would like to understand if all...

    hi surepuc,

    would like to understand if all ur cameras been updated to v7.0 after 29 May? or any chance that you r using the previous version that they hv pulled back?
  11. Replies
    43
    Views
    3,710

    Sticky: would like to jump in your discussion XD ...

    would like to jump in your discussion XD



    Hi slevinseller,
    so am I right that you are able to update the firmware of m100 from ios app In.Sight? and the issues you reported here are the...
  12. Replies
    67
    Views
    11,950

    @ Andrea_SACD, MagicMouse, good88690 so the...

    @ Andrea_SACD, MagicMouse, good88690

    so the scenario is:

    v3.92, 2D mode --> Stutter
    v3.92, 3D mode --> Stutter

    v4.19/v4.21, 2D mode --> No Stutter
    v4.19/v4.21, 3D mode --> Stutter?
  13. Replies
    67
    Views
    11,950

    @Andrea_SACD & @MagicMouse, Are you using...

    @Andrea_SACD & @MagicMouse,

    Are you using 4.19 or 4.21 (just different versions for different stroke numbers e.g. /98)
  14. Replies
    67
    Views
    11,950

    @ good88690, what TV do you use? I see from...

    @ good88690,

    what TV do you use? I see from MagicMouse & andrea_sacd, they are using a Panasonic TV...
  15. hi there the latest (actually only one :P)...

    hi there
    the latest (actually only one :P) firmware release resolves the auto standby issue... not sure if that s exactly the same issue you hv...

    but maybe you can also check this out:...
  16. Replies
    14
    Views
    2,524

    maybe you can try upgrade the sets?...

    maybe you can try upgrade the sets?
    http://www.p4c.philips.com/cgi-bin/cpindex.pl?ctn=HTL2160W/12&hlt=Link_Software&mid=Link_Software&scy=DE&slg=DEU
  17. Replies
    2
    Views
    1,218

    hi there, you can use 'bubble upnp' if you are...

    hi there, you can use 'bubble upnp' if you are using Android phone...
    it works great streaming playlist n doing the random play

    or you can download the Philips simplyshare app for a try...
    ...
  18. Replies
    11
    Views
    2,595

    as far as i understand, smart tv = net tv smart...

    as far as i understand, smart tv = net tv
    smart tv is a new term of net tv....

    so dont worry... if it is written in leaflet, it supports so
    i think it is more a question if those channels/apps...
  19. Replies
    3
    Views
    1,007

    i think more a hardware issue

    i think more a hardware issue
  20. Replies
    23
    Views
    3,210

    http://www.serviio.org/index.php?option=com_conten...

    http://www.serviio.org/index.php?option=com_content&view=article&id=33

    extended reading
  21. Replies
    3
    Views
    587

    yep then it should be loader issue. you should go...

    yep then it should be loader issue. you should go service centre
  22. Replies
    23
    Views
    3,210

    http://www.serviio.org/index.php?option=com_conten...

    http://www.serviio.org/index.php?option=com_content&view=article&id=33

    sorry dont know much on serviio... but found this URL... can you see if you enable so in serviio?

    ** I use PLEX as well to...
  23. Replies
    3
    Views
    643

    is it a brand new? or it 's suddenly like that......

    is it a brand new? or it 's suddenly like that...
    seems a loader issue which you may have to visit workshop/ service centre
  24. Replies
    3
    Views
    924

    hi Ima, this happens to just one specific...

    hi Ima,

    this happens to just one specific file? or happen to all other files?
  25. try -- 1) delete monitor 2) press the reset...

    try --
    1) delete monitor
    2) press the reset button
    3) pair up again

    that should help
Results 1 to 25 of 114
Page 1 of 5 1 2 3 4