Search:

Type: Posts; User: raverke95

Search: Search took 0.06 seconds.

  1. Sticky: since last thursday (30/07/2015) YouTube stopped...

    since last thursday (30/07/2015) YouTube stopped working again :mad:
    The app loads, I can enter text, but it doesn't find anything. Still on software 150.099. I've done nothing but switch the TV on...
  2. Thanks for your tip, but I think I better wait...

    Thanks for your tip, but I think I better wait for doing a software-update.
    In the software section of this forum are some posts wich report new bugs which could be very annoying for me: Not saving...
  3. Sticky: Theodor, In the home menu, when you select...

    Theodor,

    In the home menu, when you select "network settings" and next "delete internet memory". I don't know the exact words in English in the tv menu, because mine is set-up in Dutch.

    With...
  4. Problem seems to be solved... I just hit the...

    Problem seems to be solved...
    I just hit the YouTube button and yes, the app loaded again. First I could search and find videos, but it was not possible to play them. After resetting the internet...
  5. 55PFL8007K: Will YouTube ever work again?

    Lots of topics about the not working YouTube app, I know. But no solutions.

    When I read topics of other brands from 2012 and older, I can discover there will never be a solution for the YouTube...
  6. Replies
    4
    Views
    444

    Try to complete switch off the quick start...

    Try to complete switch off the quick start feature. That gave the solution to my 55PFL8007K and my friend's 55PFL8008K.
  7. Replies
    124
    Views
    19,491

    Same Youtube problem here. Colleagues of me who...

    Same Youtube problem here. Colleagues of me who own a Panasonic tv (sets of 2 years old) seems to have the same issues.
    Panasonic refers to the site of Google.

    Shitty, because Youtube is an often...
  8. Replies
    170
    Views
    32,872

    Sticky: Rescan your digital channels and the logos will...

    Rescan your digital channels and the logos will be good again. At least, I have the same issue with Telenet CI+ in Belgium. It happens everytime when there's a channel logo database update.
  9. Very nice that Philips launches a new sofware...

    Very nice that Philips launches a new sofware version, but where can I download it these days?

    The previous version I've installed (150.95), was downloadable from:...
  10. Replies
    6
    Views
    1,271

    Hi Thomas, Thanks for forwarding the missing...

    Hi Thomas,

    Thanks for forwarding the missing channels. When the missing channels could be adopted in the Philips IP-EPG, that would be great.

    When in September the layout changed I thought that...
  11. Replies
    6
    Views
    1,271

    It's very nice when Philips starts a supportforum...

    It's very nice when Philips starts a supportforum to help consumers out of their problems. Specially the problems which "no one" like the dealer or cableprovider can solve.

    When you are the topic...
  12. Replies
    6
    Views
    1,271

    Are there some solutions available? Thanks

    Are there some solutions available?

    Thanks
  13. Replies
    6
    Views
    1,271

    Hey Thomas, Since January, I've never seen the...

    Hey Thomas,

    Since January, I've never seen the "mixed" EPG and I've never taken pictures of it, so I can't upload them. It's sad, I know, but I really don't know how to get it again.

    But I've...
  14. Replies
    6
    Views
    1,271

    IP-EPG with Telenet channels

    I own a 55PFL8007K with the latest software version and a CI+ of the belgian cable distributor Telenet.
    When I set-up the EPG source on "EPG from channel", I see a 2 day EPG from all available...
  15. Same problem here with Xperia Z. I owned a...

    Same problem here with Xperia Z.
    I owned a Galaxy S3 for 1/2 year, witch didn't had the issue. Maybe a problem in the Xperia Z?
  16. Replies
    3
    Views
    1,069

    It's a pity it can't be solved by eg a...

    It's a pity it can't be solved by eg a software-update.
    Since our Belgian cable provider started finally after 10 years with the distribution of CI+ modules recording possibilities on our Philips...
  17. Replies
    3
    Views
    1,069

    55pfl8007K blocked during recording

    When I record something on a USB harddisk, you can watch the same program, or you can switch off the TV.
    I often record things from DVB-C source. As the DVB-S is also connected and running (free...
  18. Version 46 for a long time into the release...

    Version 46 for a long time into the release notes... But not possible to download for my 46pfl9705H.
    Maybe after lots of problems someone into the Philips buildings is testing this again and again...
  19. indeed. Today the release notes are faster then...

    indeed. Today the release notes are faster then the possibility to download the software. One week 3 updates available. It seems Philips starts to take care of the 2010 high end series. Finally after...
  20. I'm running 140.40 almost a week. Positive: in...

    I'm running 140.40 almost a week.
    Positive: in my situation, the tv has become faster. After starting up, the menu's go a lot smoother. Before you had to wait +/- 5 min. before they work well. And...
  21. Does someone has already experiences with 3D? In...

    Does someone has already experiences with 3D? In all previous versions 3D was very awful...
  22. And local dimming gets almost perfect...

    And local dimming gets almost perfect...
  23. Since Friday I installed version .39 and for me...

    Since Friday I installed version .39 and for me it's the best firmware so far.
    The dynamic background lights works a lot better. In dark movies, the flickering spots in the opposite corner of the...
  24. Sounddrops

    A few firmware versions ago I've had also the sounddrops, but made my own solution. I switched my "ambilight wall-colour" to white instead of brown (the colour of my wall) and all the sounddrop...
  25. Now I'm running on 140.36, before on 140.34, I...

    Now I'm running on 140.36, before on 140.34, I regularly had the same issue as you're experiencing. With 140.36 this problem looks to be solved here.

    Unbelievable Philips needs so much updates...
Results 1 to 25 of 25