Search:

Type: Posts; User: HWAM

Search: Search took 0.07 seconds.

  1. Replies
    154
    Views
    46,279

    I'm running .37 and still have sound drops. Now...

    I'm running .37 and still have sound drops. Now with all channels in Full HD (Ziggo) the problem is irritating me the most. Sound drops will appear with Full HD channels the most. I called Philips...
  2. HDMI Sound /video problem still exists. For...

    HDMI Sound /video problem still exists. For example a Humax. Philips is not able to fix this issue. Especially full HD Ned. 1/2/3 Ziggo. I mailed Philips again and I'm waiting for response. I hate it.
  3. Since December 2010 I'm waiting for a firmware...

    Since December 2010 I'm waiting for a firmware which will fix the sound drops. I tried the last 3 versions without success. Also latest 032 isn't fixing this issue. During the sound drops also the...
  4. Okay, I saw it, the 140.29 is for Sweden only. So...

    Okay, I saw it, the 140.29 is for Sweden only. So for the Dutch market there is no firmware available for download anymore!? Good work Philips.
  5. There is a 140.29 on the Philips site now! Is it...

    There is a 140.29 on the Philips site now! Is it for the Dutch market??
  6. Lets hope it will fix the sound problem, it's...

    Lets hope it will fix the sound problem, it's about time!
  7. Replies
    154
    Views
    46,279

    Philips: please give an update of this sound...

    Philips: please give an update of this sound problem with the 027 firmware. How long must we wait?? Can I downgrade to 025? Do I have to call Philips support to log this problem?
  8. Philips: please give an update of this sound...

    Philips: please give an update of this sound problem with the 027 firmware. How long must we wait??
  9. Today my TV was switched on whole day. Also a...

    Today my TV was switched on whole day. Also a long time in stand-by. And indeed the sound and display problem was terrible this evening. Very bad. I hate it! I switched of the TV for 30 seconds...
  10. I'm running 140.27 now. I have the same audio...

    I'm running 140.27 now. I have the same audio problem. Also version 140.25 was very bad. I hope Philips is going to fix it soon. I think it occurs the most on HD channels. It's terrible. Please fix...
  11. Replies
    154
    Views
    46,279

    I'm running 140.27 now. I have the same audio...

    I'm running 140.27 now. I have the same audio problem. Also version 140.25 was very bad. I hope Philips is going to fix it soon. I think it occurs the most on HD channels. It's terrible. Please fix...
  12. Same problem with sound. Sound sometimes a few...

    Same problem with sound. Sound sometimes a few seconds gone.
Results 1 to 12 of 12