I have a 42PFL7357/V7 (42" 3D LED TV). When I connect my laptop using HDMI, a few pixels on all the four sides of the screen are not visible. Here are the details:

Tried various settings on the Laptop -> 1920x1080, 50Hz (or 60Hz)
The laptop has Intel Graphics Accelerator

Picture Mode -> Normal/16:9 (A few pixels on the 4 sides are not visible)
Picture Mode -> 4:3 (Most of the screen is black and I can see the complete desktop in the center - Not an ideal solution).

I tried all 3 HDMI inputs, all three behave the same.

I read from the Internet forums that this is a result of overscan (usually enabled for TV sources, and it needs to be disabled when using a computer). I can't find an option to turn overscan off in the settings/options.

I am not able to enter service mode on this TV (I tried 062596 followed by Home key) - There is no i+ or status key on my remote.

Any help is appreciated.