Results 1 to 6 of 6
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 94, Level: 1
    Level completed: 44%, Points required for next Level: 56
    Overall activity: 6.0%
    Achievements:
    7 days registeredNew Achievement!

    Join Date
    Dec 2012
    Location
    Norrkoping/ Swedn
    Posts
    6
    Points
    94
    Level
    1
    Thanks
    2
    Thanked 2 Times in 2 Posts
    Rep Power
    0

    Streaming radio operates exactly in 40 minutter and 58 seconds on the WACS 7500

    Hello Phillips

    Delightful to internet radio working again,

    But now that I'm up and running on this forum, it is just as well to take up a new problem.
    I use WACS 7500 to stream radio, but after exactly 40 min 58 sec interrupted the radio, it is equally as I use the station or center.

    The only thing I need to do is, go back through the menus one step and then start the radio again, in 40 minutes and 58 seconds.

    It has always been so, do you have an answer to that?

    Firmware is 1.31.0330

    look forward to an response

    PS Streaming always works if I use one of my 6 pc or laptop in the same network.

  2. #2
    Silver Member
    Points: 1,401, Level: 10
    Level completed: 26%, Points required for next Level: 149
    Overall activity: 36.0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Nov 2011
    Posts
    242
    Points
    1,401
    Level
    10
    Thanks
    0
    Thanked 3 Times in 3 Posts
    Rep Power
    3
    Hi Dale,

    Did you try again. I have been streaming all saturday and sunday and it only went wrong once ( due to my router )....

  3. #3
    New Member
    Points: 94, Level: 1
    Level completed: 44%, Points required for next Level: 56
    Overall activity: 6.0%
    Achievements:
    7 days registeredNew Achievement!

    Join Date
    Dec 2012
    Location
    Norrkoping/ Swedn
    Posts
    6
    Points
    94
    Level
    1
    Thanks
    2
    Thanked 2 Times in 2 Posts
    Rep Power
    0
    Hi

    Thanks for the feedback
    It has always been so, do you have an answer to that?

    Quote Originally Posted by lucas1970 View Post
    Hi Dale,

    Did you try again. I have been streaming all saturday and sunday and it only went wrong once ( due to my router )....

  4. #4
    Gold Member
    Points: 3,505, Level: 17
    Level completed: 14%, Points required for next Level: 345
    Overall activity: 0%
    Achievements:
    Overdrive1000 Experience PointsNew Achievement!Veteran

    Join Date
    Jun 2011
    Location
    Santiago, Chile
    Posts
    308
    Points
    3,505
    Level
    17
    Thanks
    0
    Thanked 14 Times in 12 Posts
    Rep Power
    4
    Hi !

    If not done already, have you tried to set a fixed IP-address in your WAC7500 ?

    Cheers !

  5. #5
    New Member
    Points: 94, Level: 1
    Level completed: 44%, Points required for next Level: 56
    Overall activity: 6.0%
    Achievements:
    7 days registeredNew Achievement!

    Join Date
    Dec 2012
    Location
    Norrkoping/ Swedn
    Posts
    6
    Points
    94
    Level
    1
    Thanks
    2
    Thanked 2 Times in 2 Posts
    Rep Power
    0
    Quote Originally Posted by Tias View Post
    Hi !

    If not done already, have you tried to set a fixed IP-address in your WAC7500 ?

    Cheers !
    Hi
    I've tried it but it does not solve the problem.
    But thanks for the proposal.

  6. #6
    Gold Member
    Points: 3,505, Level: 17
    Level completed: 14%, Points required for next Level: 345
    Overall activity: 0%
    Achievements:
    Overdrive1000 Experience PointsNew Achievement!Veteran

    Join Date
    Jun 2011
    Location
    Santiago, Chile
    Posts
    308
    Points
    3,505
    Level
    17
    Thanks
    0
    Thanked 14 Times in 12 Posts
    Rep Power
    4
    Ok, two other things to try then :
    1: Make sure you have the latest Firmware in your WiFi router,.
    2: Try another WiFi router.

    Cheers !

Similar Topics

  1. WACS 7500 Internet Radio Server down 8th Dec 2012
    By Daffodil Dai in forum Sound: Other Wireless Audio Models
    Replies: 37
    Last Post: 02-03-2014, 01:05 PM
  2. Internet radio stops streaming
    By evandort in forum Sound: Fidelio Wireless Audio series (AW1000, AW2000, AW3000, AW5000, AW9000)
    Replies: 4
    Last Post: 01-14-2013, 09:15 AM
  3. Clock radio AJL305 - how do I change radio alarm volume??
    By sindyc in forum Sound: Other Models
    Replies: 0
    Last Post: 11-14-2012, 03:46 AM
  4. WACS 7000 Amazon mp3s not playing
    By paula9567 in forum Sound: Other Wireless Audio Models
    Replies: 6
    Last Post: 02-15-2012, 03:40 PM
  5. WACS 7500 - trouble with starting up - HArd Disk??
    By christoff43 in forum Sound: Other Wireless Audio Models
    Replies: 2
    Last Post: 12-05-2011, 08:35 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •