Results 1 to 2 of 2
  • Topic Tools
  • Display
  • Bookmark and Share

Hybrid View

  1. #1
    New Member
    Points: 54, Level: 1
    Level completed: 4%, Points required for next Level: 96
    Overall activity: 0%
    Achievements:
    New Achievement!

    Join Date
    Jan 2013
    Location
    Pijnacker
    Posts
    1
    Points
    54
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    BDP9600 - Unknown Disk

    Hi all,

    I have a 2010 BDP9600 Blu-Ray player. Blu-Ray Disks playing fine for many times now have become "Unknown Disk"'s. Not all, just a few (today third disk in 2 weeksm BD disks which earlier played fine). When the player tries to read it, it gives a small "brumm" and then says "unknown disk".
    DVD's are fine!

    This seems to be a product defect occuring more often seeing the forum here. Anyone care to share some experience/solutions?

    Thanks

  2. #2
    Diamond Member
    Points: 51,912, Level: 70
    Level completed: 55%, Points required for next Level: 638
    Overall activity: 100.0%
    Achievements:
    Recommendation Second ClassTagger First ClassOverdrive1000 Experience PointsNew Achievement!
    Awards:
    Posting Award

    Join Date
    Oct 2010
    Posts
    6,059
    Points
    51,912
    Level
    70
    Thanks
    158
    Thanked 175 Times in 156 Posts
    Rep Power
    10
    Hi,

    if a BD worked in the past and now "unknown disc" appears, your player needs to be repaired. It's an issue of the disc loader...

    Toengel@Alex

Similar Topics

  1. some bd do not load - unknown disk
    By doc_gk in forum Blu-ray: BDP9000 Series
    Replies: 1
    Last Post: 01-15-2013, 02:48 PM
  2. HTS5560/12 Unknown Disc
    By Zanzan in forum Blu-ray: HTS Series
    Replies: 1
    Last Post: 12-25-2012, 05:51 PM
  3. bdp9600 disk is stuck inside
    By jacmania in forum Blu-ray: BDP9000 Series
    Replies: 4
    Last Post: 12-23-2012, 10:08 AM
  4. BDP3000 - Unknown disc with BR-R
    By kabuki in forum Blu-ray: BDP2000 & 3000 Series
    Replies: 1
    Last Post: 12-10-2012, 01:56 PM
  5. Vibe and Linux - Unknown everything!
    By bugbear in forum Sound: GoGear SA3-series (2011)
    Replies: 3
    Last Post: 10-02-2012, 09:05 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •