Results 1 to 2 of 2
  • Topic Tools
  • Display
  • Bookmark and Share

Hybrid View

  1. #1
    New Member
    Points: 113, Level: 1
    Level completed: 63%, Points required for next Level: 37
    Overall activity: 0%
    Achievements:
    New Achievement!7 days registered100 Experience Points

    Join Date
    Jan 2013
    Location
    The Netherlands
    Posts
    6
    Points
    113
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Angry Volume/power issue with my HTS3568/12

    Since a few days my Philips Home Cinema Set has the issue that the volume button does not react properly anymore when I want to adjust the volume. It doesn't matter what setting I use, e.g. playing a CD, listening to to TV (audio from settopbox connected to the audio-in aux connection of the HTS3568), using the digital-in optical socket for a PS/3 or watching blu-rays.

    Yesterday I checked if a firmware update was available on the philips support site, which I installed using the corresponding manual. Af first this seemed to help, because audio was working properly again (for the whole evening).
    Today I wanted to use the device again, but first needed to unplug the device from power, because the stand-by led wasn't lighted. I turned on the device.. but no audio. I reinstalled the firmware, now I had audio again. But after a few hours the same issue: I cannot use the volume controls to in- or decrease the volume (not on the device, nor the remote control).

    Does anyone have an idea how this could be fixed? I now cannot use the device anymore...

  2. #2
    New Member
    Points: 113, Level: 1
    Level completed: 63%, Points required for next Level: 37
    Overall activity: 0%
    Achievements:
    New Achievement!7 days registered100 Experience Points

    Join Date
    Jan 2013
    Location
    The Netherlands
    Posts
    6
    Points
    113
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    This item can be closed... I found out that playing a DVD on the HTS went well, audio worked great. Playing a Blu_Ray on the PS3 played well also (optical connection). But the issue was that the audio of our settop box is connected to the HTS, BUT on this source the volume setting had changed (lowered) to almost zero. This caused the audio not to work.

Similar Topics

  1. HTS8100 very low volume even I max the volume setting
    By ericcsz in forum Sound: Sound Bar (1.1 system)
    Replies: 48
    Last Post: 05-19-2013, 07:31 PM
  2. DS 700 /12 volume issue
    By pointtheblue in forum Sound: DS6000- and DS7000-series
    Replies: 2
    Last Post: 11-09-2012, 01:58 AM
  3. 5.1 A5.600 Seismic Power Rear Volume Control
    By marrajon in forum Sound: Immersive Sound (5.1 system)
    Replies: 0
    Last Post: 10-06-2012, 09:42 AM
  4. Philips 42PFL3704D LCD TV Power Issue
    By whitesoup12 in forum TV: Other
    Replies: 0
    Last Post: 06-04-2012, 09:59 PM
  5. Random Volume decrease to silence issue
    By mschroe in forum TV: Software 2011 models
    Replies: 3
    Last Post: 04-30-2012, 02:31 PM

Tags for this Topic

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •