Results 1 to 7 of 7
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 39, Level: 1
    Level completed: 78%, Points required for next Level: 11
    Overall activity: 6.0%
    Achievements:
    7 days registeredNew Achievement!

    Join Date
    Jan 2013
    Posts
    4
    Points
    39
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    MCI298 playback from media library stutters

    Well, my MCI298 is turning out to be my worst purchase to date...

    I can't listen to a single track in my media library without it sticking/stuttering/buffering whatever it's doing... IT'S INFURIATING!

    I'm hooked up using a wired network and I'm able to stream exactly the same stuff to my Samsung Smart TV with no issues whatsoever!

    Anyone got any helpful suggestions? (I know the most tempting would be to just dump the unit - believe me I'm close to doing just that... Awful product...).

  2. #2
    New Member
    Points: 39, Level: 1
    Level completed: 78%, Points required for next Level: 11
    Overall activity: 6.0%
    Achievements:
    7 days registeredNew Achievement!

    Join Date
    Jan 2013
    Posts
    4
    Points
    39
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Any chance of any sort of help from support???

  3. #3
    Gold Member
    Points: 3,172, Level: 16
    Level completed: 31%, Points required for next Level: 278
    Overall activity: 17.0%
    Achievements:
    1 year registeredOverdrive1000 Experience PointsNew Achievement!

    Join Date
    Jun 2011
    Location
    Santiago, Chile
    Posts
    306
    Points
    3,172
    Level
    16
    Thanks
    0
    Thanked 13 Times in 11 Posts
    Rep Power
    3
    Hi !

    What kind of tracks (MP3/WMA/M4A/WAV) do you have and can you give an example of what bit rate one of these non-working tracks have ?

    Cheers !
    Last edited by Tias; 01-10-2013 at 08:41 PM.

  4. #4
    New Member
    Points: 39, Level: 1
    Level completed: 78%, Points required for next Level: 11
    Overall activity: 6.0%
    Achievements:
    7 days registeredNew Achievement!

    Join Date
    Jan 2013
    Posts
    4
    Points
    39
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Most are mp3s - example bit rate is 200kbps

  5. #5
    New Member
    Points: 39, Level: 1
    Level completed: 78%, Points required for next Level: 11
    Overall activity: 6.0%
    Achievements:
    7 days registeredNew Achievement!

    Join Date
    Jan 2013
    Posts
    4
    Points
    39
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Anyone???!!!

    This useless product is driving me insane!

    Last philips product i every buy...

  6. #6
    Gold Member
    Points: 3,172, Level: 16
    Level completed: 31%, Points required for next Level: 278
    Overall activity: 17.0%
    Achievements:
    1 year registeredOverdrive1000 Experience PointsNew Achievement!

    Join Date
    Jun 2011
    Location
    Santiago, Chile
    Posts
    306
    Points
    3,172
    Level
    16
    Thanks
    0
    Thanked 13 Times in 11 Posts
    Rep Power
    3
    Ok, it should be able to handle up to 320kbps, so that's not it then ;-/
    Strange.

    Cheers !

  7. #7
    Gold Member
    Points: 1,784, Level: 11
    Level completed: 78%, Points required for next Level: 66
    Overall activity: 33.0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Jul 2011
    Location
    spain
    Posts
    286
    Points
    1,784
    Level
    11
    Thanks
    0
    Thanked 4 Times in 4 Posts
    Rep Power
    3
    Can you try with a differnt format to double check.. Also make sure latest fw is there (though am not sure if that helps )

Similar Topics

  1. Muse2: Media Library, Navigation inconsistencies
    By Caveman in forum Sound: GoGear SA2-series (2010)
    Replies: 0
    Last Post: 02-08-2012, 10:15 PM
  2. Muse2: playing screen -> Media Library, not showing current playing track
    By Caveman in forum Sound: GoGear SA2-series (2010)
    Replies: 0
    Last Post: 02-07-2012, 04:23 PM
  3. Why can my MCi298 read my music library?
    By euryluna in forum Sound: Streamium MCi series (MCi900| Mci8080| MCi730| MCi500| MCi298)
    Replies: 3
    Last Post: 01-03-2012, 01:31 PM
  4. Problems with media playback thru LAN - HTS9140
    By lesserato in forum Blu-ray: HTS Series
    Replies: 1
    Last Post: 11-07-2011, 10:35 AM
  5. Remote Control Refused to Work during Media File Playback
    By kvic in forum Blu-ray: BDP9000 Series
    Replies: 8
    Last Post: 11-02-2011, 02:13 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •