Results 1 to 3 of 3
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 24, Level: 1
    Level completed: 47%, Points required for next Level: 26
    Overall activity: 0%
    Achievements:
    New Achievement!

    Join Date
    Jan 2013
    Posts
    1
    Points
    24
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Problems with bluetooth connection on SB7200

    I have 2 SB7200 which i purchased in nov 2012. I got 2 to make use of the stereo function when pairing both speakers.

    The problem i am having is the music fades in and out occasionally when connection by BT. It's common on both speakers. Tried on iOS, Android, Mac and PC. When connecting via the line in, there is no problem. It's pretty clear the BT module is underpowered and not functioning at advertised.

    Kindly advice what's the best next course of action. thanks

  2. #2
    Gold Member
    Points: 1,784, Level: 11
    Level completed: 78%, Points required for next Level: 66
    Overall activity: 33.0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Jul 2011
    Location
    spain
    Posts
    286
    Points
    1,784
    Level
    11
    Thanks
    0
    Thanked 4 Times in 4 Posts
    Rep Power
    5
    What is the distance between both speakers and also with your BT device? Did you follow all this http://www.philips.co.uk/c/audio-sys...?t=support#rdy

  3. #3
    Moderator
    Points: 4,996, Level: 20
    Level completed: 87%, Points required for next Level: 54
    Overall activity: 100.0%
    Achievements:
    New Achievement!31 days registeredOverdrive1000 Experience Points
    Awards:
    Frequent Poster
    Philips - Katerina's Avatar
    Join Date
    Jun 2015
    Posts
    2,347
    Points
    4,996
    Level
    20
    Thanks
    2
    Thanked 9 Times in 9 Posts
    Rep Power
    3
    Hello participants of the thread and forum members in general!

    Hopefully your issue was dealt with and you are no longer facing it. Since the thread has been silent for some time now, I will proceed by closing it. If you still have the same question about the same issue or any similar issues arise feel free to start a new thread or contact one of us moderators to open this thread again.

    Kind regards
    Philips – Katerina

Similar Topics

  1. fidelio p9 bluetooth connection
    By TudorD in forum Sound: Other Models
    Replies: 2
    Last Post: 08-27-2015, 01:39 PM
  2. sb7200 Shoqbox on/off state
    By jmaryn in forum Sound: Shoqbox (SB7100, SB7200, SB7300)
    Replies: 4
    Last Post: 08-24-2015, 06:40 AM
  3. Update Firmware for Shoqbox SB7200 ?
    By gsinadinos in forum Sound: Shoqbox (SB7100, SB7200, SB7300)
    Replies: 6
    Last Post: 08-24-2015, 06:39 AM
  4. AW3000 connection problems
    By Sebastian Burnside in forum Sound: Fidelio Wireless Audio series (AW1000, AW2000, AW3000, AW5000, AW9000)
    Replies: 7
    Last Post: 07-24-2012, 06:24 AM
  5. Lan connection problems
    By Domenico81 in forum TV Forum
    Replies: 3
    Last Post: 12-01-2011, 10:20 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •