Results 1 to 2 of 2
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    Gold Member
    Points: 4,471, Level: 19
    Level completed: 56%, Points required for next Level: 179
    Overall activity: 0%
    Achievements:
    Overdrive1000 Experience PointsNew Achievement!Veteran

    Join Date
    Jun 2011
    Location
    Santiago, Chile
    Posts
    327
    Points
    4,471
    Level
    19
    Thanks
    0
    Thanked 25 Times in 21 Posts
    Rep Power
    5

    HSB4383 - "pop" sound in the subwoofer

    Hi all !

    My HSB4383 produces a "pop" sound in the sub woofer every 2-3 minutes. most of the times quite low in volume, although very annoying, and sometimes (1-2 times per night) a very load pop sound that is definitively scary.

    This happens even if no sound source is connected to it, just the HSB4383 turned on and also when listening to AUX, DI, DVD etc, etc.

    Is this a known issue and is there any cure for it ?
    It is really annoying ;-/

    Cheers !

  2. #2
    Moderator
    Points: 4,937, Level: 20
    Level completed: 72%, Points required for next Level: 113
    Overall activity: 100.0%
    Achievements:
    New Achievement!31 days registeredOverdrive1000 Experience Points
    Awards:
    Frequent Poster
    Philips - Katerina's Avatar
    Join Date
    Jun 2015
    Posts
    2,327
    Points
    4,937
    Level
    20
    Thanks
    2
    Thanked 8 Times in 8 Posts
    Rep Power
    3
    Hello participants of the thread and forum members in general!

    Hopefully your issue was dealt with and you are no longer facing it. Since the thread has been silent for some time now, I will proceed by closing it. If you still have the same question about the same issue or any similar issues arise feel free to start a new thread or contact one of us moderators to open this thread again.

    Kind regards
    Philips – Katerina

Similar Topics

  1. Replies: 3
    Last Post: 08-24-2015, 09:17 AM
  2. Replies: 103
    Last Post: 08-18-2013, 06:55 PM
  3. "Favourites" list of channels resetting back to "All"
    By mikensen in forum TV: Software 2013 models and older
    Replies: 1
    Last Post: 10-29-2012, 08:59 AM
  4. Does 42PFL3507H/12 support "Philips MyRemote" application by ethernet cable?
    By Ygrek in forum TV: Software 2013 models and older
    Replies: 2
    Last Post: 08-10-2012, 09:27 PM
  5. No "My Youtube"? No "My Twonky"?
    By MCCM in forum TV Forum
    Replies: 5
    Last Post: 06-21-2012, 07:36 AM

Tags for this Topic

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •