Results 1 to 15 of 15
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 36, Level: 1
    Level completed: 72%, Points required for next Level: 14
    Overall activity: 12.0%
    Achievements:
    New Achievement!

    Join Date
    Nov 2015
    Posts
    3
    Points
    36
    Level
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Question AD7000W AirPlay Issues

    Firstly from browsing here it seems there a few options... I think I have an AD7000W/10, but would welcome some confirmation as to how I find out.

    My main issue is that since upgrading to iOS9.1 on my Apple Devices, I can no longer see my Airplay devices to stream my music to. Is there an update that resolves this as I miss my music?

    Thanks

    Scott

  2. #2
    Administrator
    Points: 7,795, Level: 26
    Level completed: 41%, Points required for next Level: 355
    Overall activity: 44.0%
    Achievements:
    New Achievement!Overdrive1 year registered5000 Experience Points
    Philips - Christoffer's Avatar
    Join Date
    Sep 2015
    Posts
    2,764
    Points
    7,795
    Level
    26
    Thanks
    38
    Thanked 77 Times in 77 Posts
    Rep Power
    10
    Hi Scott,
    First of all I would like to welcome you to the Philips Support Forum, we are glad that you found us here.
    To confirm that you have an AD7000W, you can see the model number on the bottom of the device. Have you tried to reset the device by pressing and holding the “power” button for more than 5 seconds, and then set up the Wi-Fi network again?
    Let me know if this could help.

    Kind regards,
    Philips – Christoffer

  3. The Following User Says Thank You to Philips - Christoffer For This Useful Post:

    srbmckenzie (11-11-2015)

  4. #3
    New Member
    Points: 36, Level: 1
    Level completed: 72%, Points required for next Level: 14
    Overall activity: 12.0%
    Achievements:
    New Achievement!

    Join Date
    Nov 2015
    Posts
    3
    Points
    36
    Level
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi Christoffer,

    Apologies I had not seen the response. In terms of resetting the devices, one of them was brand new and just setup. Both of the devices give the loud beep at startup - which I believe signifies that they have connected to the WiFi network? The devices are visible on my network also, they have an IP address from the DHCP server.

    Thanks

    Scott

  5. #4
    Administrator
    Points: 7,795, Level: 26
    Level completed: 41%, Points required for next Level: 355
    Overall activity: 44.0%
    Achievements:
    New Achievement!Overdrive1 year registered5000 Experience Points
    Philips - Christoffer's Avatar
    Join Date
    Sep 2015
    Posts
    2,764
    Points
    7,795
    Level
    26
    Thanks
    38
    Thanked 77 Times in 77 Posts
    Rep Power
    10
    Hi Scott,

    That sounds right yes, do the devices also have a green light on the back?
    What you could try to do is to restart all the devices in the setup, including your Apple devices and your router, and set it up once again.
    Looking forward to hearing if this worked.

    Kind regards,
    Philips - Christoffer

  6. #5
    New Member
    Points: 36, Level: 1
    Level completed: 72%, Points required for next Level: 14
    Overall activity: 12.0%
    Achievements:
    New Achievement!

    Join Date
    Nov 2015
    Posts
    3
    Points
    36
    Level
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by Philips - Christoffer View Post
    Hi Scott,

    That sounds right yes, do the devices also have a green light on the back?
    What you could try to do is to restart all the devices in the setup, including your Apple devices and your router, and set it up once again.
    Looking forward to hearing if this worked.

    Kind regards,
    Philips - Christoffer
    Hi Christoffer,

    Yes green lights are present. I can also confirm I do indeed have an AD7000W/10 unit.

    I have narrowed the issue down to iOS9.1 (it may have been present on earlier iOS9 releases but I cannot test that). We still have an iPad running iOS8.1 and that is able to work without issue on both of the units, it is only the iOS9 devices that cannot connect -AirPlay doesn't even appear as an option.

    I have read some information that suggests Apple have made some fundamental changes to AirPlay in iOS9, which I assume is the cause of the issue?

    I do hope Philips will work on resolving this if so.

    Thanks

    Scott

  7. #6
    Administrator
    Points: 7,795, Level: 26
    Level completed: 41%, Points required for next Level: 355
    Overall activity: 44.0%
    Achievements:
    New Achievement!Overdrive1 year registered5000 Experience Points
    Philips - Christoffer's Avatar
    Join Date
    Sep 2015
    Posts
    2,764
    Points
    7,795
    Level
    26
    Thanks
    38
    Thanked 77 Times in 77 Posts
    Rep Power
    10
    Hi Scott,

    Thank you for testing your iPad with the iOS 8.9 software. It is useful information that I will make sure to let our technical team know of.
    I will leave this thread open, until we have an update on the matter.
    Have a great weekend.

    Kind regards,
    Philips - Christoffer

  8. #7
    New Member
    Points: 19, Level: 1
    Level completed: 37%, Points required for next Level: 31
    Overall activity: 12.0%
    Achievements:
    New Achievement!

    Join Date
    Nov 2016
    Posts
    2
    Points
    19
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Are there any updates on this?

  9. #8
    Administrator
    Points: 7,795, Level: 26
    Level completed: 41%, Points required for next Level: 355
    Overall activity: 44.0%
    Achievements:
    New Achievement!Overdrive1 year registered5000 Experience Points
    Philips - Christoffer's Avatar
    Join Date
    Sep 2015
    Posts
    2,764
    Points
    7,795
    Level
    26
    Thanks
    38
    Thanked 77 Times in 77 Posts
    Rep Power
    10
    Hello JenniferAtlanta,

    Welcome to the forum. Now that iOS 10.0.3 is out we would need to look at it in that perspective. Could you please tell us what kind of issue you are facing, then we will look into it.
    Looking forward to hearing from you.

    Kind regards,
    Philips - Christoffer

  10. #9
    New Member
    Points: 19, Level: 1
    Level completed: 37%, Points required for next Level: 31
    Overall activity: 12.0%
    Achievements:
    New Achievement!

    Join Date
    Nov 2016
    Posts
    2
    Points
    19
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Thanks so much. I am able to get through the entire setup process using my iPhone, up until choosing to re-join my home Wi-Fi (I see the name in the list on the speaker's web page and choose it), but then the rejoining is never completed. I have tried many times with the exact same outcome. (I have requested the Firmware update from Katerina, but I haven't received it yet.)
    Last edited by JenniferAtlanta; 11-04-2016 at 08:42 PM.

  11. #10
    Administrator
    Points: 7,795, Level: 26
    Level completed: 41%, Points required for next Level: 355
    Overall activity: 44.0%
    Achievements:
    New Achievement!Overdrive1 year registered5000 Experience Points
    Philips - Christoffer's Avatar
    Join Date
    Sep 2015
    Posts
    2,764
    Points
    7,795
    Level
    26
    Thanks
    38
    Thanked 77 Times in 77 Posts
    Rep Power
    10
    Hello JenniferAtlanta,

    Thanks for getting back to us. Please send me a PM with your e-mail address and the exact model number of your device, then I will send you the update file ASAP.
    Looking forward to hearing from you.
    Have a nice day.

    Kind regards,
    Philips - Christoffer

  12. #11
    New Member
    Points: 12, Level: 1
    Level completed: 23%, Points required for next Level: 38
    Overall activity: 0%
    Achievements:
    New Achievement!

    Join Date
    Feb 2017
    Posts
    1
    Points
    12
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi There,
    I have AS7000W/10. I have started having similar issues with iOS10.2.1. is Ifthere are fix available?

    /Arv

  13. #12
    Administrator
    Points: 7,795, Level: 26
    Level completed: 41%, Points required for next Level: 355
    Overall activity: 44.0%
    Achievements:
    New Achievement!Overdrive1 year registered5000 Experience Points
    Philips - Christoffer's Avatar
    Join Date
    Sep 2015
    Posts
    2,764
    Points
    7,795
    Level
    26
    Thanks
    38
    Thanked 77 Times in 77 Posts
    Rep Power
    10
    Hello Arv,

    Thanks for joining us here. If you haven't updated the firmware in the AD7000W/10 yet, I would recommend you to send me a private message here on the forum, then I will send you the update file plus instructions on how to perform the update.
    Before we do all that, please double check the model number.
    Looking forward to hearing from you.
    Have a nice day.

    Kind regards,
    Philips - Christoffer

  14. #13
    New Member
    Points: 59, Level: 1
    Level completed: 9%, Points required for next Level: 91
    Overall activity: 0%
    Achievements:
    New Achievement!7 days registered

    Join Date
    Feb 2017
    Posts
    2
    Points
    59
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I have the same problem as Scott.
    And wood like a up date.

    kind regards, mischa

  15. #14
    New Member
    Points: 59, Level: 1
    Level completed: 9%, Points required for next Level: 91
    Overall activity: 0%
    Achievements:
    New Achievement!7 days registered

    Join Date
    Feb 2017
    Posts
    2
    Points
    59
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I have the same problem as Scott.
    And wood like a up date.

    kind regards, mischa

  16. #15
    Administrator
    Points: 7,795, Level: 26
    Level completed: 41%, Points required for next Level: 355
    Overall activity: 44.0%
    Achievements:
    New Achievement!Overdrive1 year registered5000 Experience Points
    Philips - Christoffer's Avatar
    Join Date
    Sep 2015
    Posts
    2,764
    Points
    7,795
    Level
    26
    Thanks
    38
    Thanked 77 Times in 77 Posts
    Rep Power
    10
    Hello mischa,

    Welcome to the forum and thanks for joining this thread. Please send me a private message here on the forum including your e-mail and the full model number of your device (click on my name and select private message).
    Once I have received that, I can send you the update file and instructions on how to get it done.
    Have a nice day.

    Kind regards,
    Philips - Christoffer

Similar Topics

  1. Latest Firmware Update does not fix Airplay connectivity issues DS9800W
    By zoyss in forum Sound: DS8000- and DS9000-series
    Replies: 14
    Last Post: 08-24-2015, 09:12 AM
  2. AD7000W/10 - finally a solid wifi config and working Airplay
    By theloon in forum Sound: Other Wireless Audio Models
    Replies: 11
    Last Post: 08-21-2015, 11:23 AM
  3. AD7000W/10 Issues with devices recognising speaker
    By shelly in forum Sound: Other Wireless Audio Models
    Replies: 3
    Last Post: 08-21-2015, 10:53 AM
  4. WAS/WAC with Airplay
    By JackStraw in forum Sound: Other Wireless Audio Models
    Replies: 4
    Last Post: 08-13-2015, 02:35 PM
  5. airplay
    By machine230677born in forum Sound: Fidelio Wireless Audio series (AW1000, AW2000, AW3000, AW5000, AW9000)
    Replies: 1
    Last Post: 02-04-2013, 03:17 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •