Results 1 to 2 of 2
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 46, Level: 1
    Level completed: 92%, Points required for next Level: 4
    Overall activity: 60.0%
    Achievements:
    New Achievement!

    Join Date
    Dec 2012
    Location
    Michigan
    Posts
    1
    Points
    46
    Level
    1
    Thanks
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0

    CSS2123/F7 Sound bar not working, connection should be good

    Just got the CSS2123/F7 sound bar and hooked it up with AUX cables and I get no sound. The iLink jack works fine. When I attach the first aux cable I get sound (feedback) telling me it can work, but when I attach both cables I get no sound. I've got it on the right setting (AUX) and I've tried everything I can think of. I've checked my tv (Magnavox) for a PCM sound setting but it doesn't have one. It's a bit older (2008) and has a limited menu but it should work anyway: it doesn't have an optical connection but it does have coax and I will try that when I get a cable but the AUX should still work in the meantime, right? Any suggestions?

  2. The Following User Says Thank You to tinspoons For This Useful Post:

    pong (06-23-2013)

  3. #2
    Moderator
    Points: 10,990, Level: 31
    Level completed: 63%, Points required for next Level: 260
    Overall activity: 16.0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!10000 Experience Points
    Philips - Remko's Avatar
    Join Date
    Jun 2011
    Posts
    555
    Points
    10,990
    Level
    31
    Thanks
    0
    Thanked 5 Times in 2 Posts
    Rep Power
    10
    Dear tinspoons,

    /F7 models are not being supported around here nor is there any other forum where you can subscirbe to for these products.

    This is why you would need to contact http://www.usa.philips.com/index.page?locale_org=us_en

    Kind regards,
    Last edited by Philips - Remko; 12-29-2012 at 05:23 PM.
    Forum Mod

Similar Topics

  1. Replies: 7
    Last Post: 01-17-2013, 09:02 PM
  2. 46PFL5507H/12 lost image and sound with HDMI connection
    By dragon2012 in forum TV: Connectivity
    Replies: 40
    Last Post: 11-06-2012, 04:39 PM
  3. CSS2123/F7 SoundBar connection issues...
    By stickman83 in forum Sound: Sound Bar (1.1 system)
    Replies: 1
    Last Post: 10-17-2012, 02:33 PM
  4. Sound has stopped working
    By cybertalis in forum Sound: Other Wireless Audio Models
    Replies: 1
    Last Post: 08-04-2012, 03:40 PM
  5. CSS2123/12 and CSS2113/12
    By PPMBolder in forum Sound: Home Cinema Sound
    Replies: 0
    Last Post: 05-01-2012, 05:55 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •