Results 1 to 6 of 6
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 34, Level: 1
    Level completed: 68%, Points required for next Level: 16
    Overall activity: 0%
    Achievements:
    New Achievement!

    Join Date
    Jan 2013
    Location
    Asti/Italy
    Posts
    1
    Points
    34
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Unhappy App does not work on 3G, other wifi nor webview

    Good morning,
    Me and my girlfriend have a monitor M100 connected with our two iPhone 5.
    I have the master account shared with her.
    On my iPhone, the app works perfectly only at home on our private wifi network, but does not work in my office on another wifi network or on 3G. It also does not work either web streaming on the site insightwebview.philips.com.
    To my girlfriend, however, it works perfectly everywhere.
    I already tried to reinstall the app on my iPhone and make new pairing operation on both phones without resolving anything.
    Could be a problem on my account?
    Could you help me please?

    Thanks indeed
    Daniele, Italy

  2. #2
    Diamond Member
    Points: 4,685, Level: 20
    Level completed: 9%, Points required for next Level: 365
    Overall activity: 25.0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!
    Awards:
    Discussion Ender

    Join Date
    Jul 2010
    Posts
    1,083
    Points
    4,685
    Level
    20
    Thanks
    0
    Thanked 1 Time in 1 Post
    Rep Power
    6
    Hi Daniele,

    Maybe you exchange device with your gf's. See if that's network issue/ device defect.

  3. #3
    New Member
    Points: 138, Level: 1
    Level completed: 88%, Points required for next Level: 12
    Overall activity: 26.0%
    Achievements:
    New Achievement!7 days registered100 Experience Points

    Join Date
    Feb 2013
    Location
    Worcester
    Posts
    6
    Points
    138
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by danielenossa View Post
    Good morning,
    Me and my girlfriend have a monitor M100 connected with our two iPhone 5.
    I have the master account shared with her.
    On my iPhone, the app works perfectly only at home on our private wifi network, but does not work in my office on another wifi network or on 3G. It also does not work either web streaming on the site insightwebview.philips.com.
    To my girlfriend, however, it works perfectly everywhere.
    I already tried to reinstall the app on my iPhone and make new pairing operation on both phones without resolving anything.
    Could be a problem on my account?
    Could you help me please?

    Thanks indeed
    Daniele, Italy
    Try going into the router settings where the camera is connected at home, you need to find its mac address from the Wireless Station Access List and allow it as trusted to allow two way traffic, you should connect no problem, it was frustrating us for weeks!

  4. #4
    New Member
    Points: 280, Level: 3
    Level completed: 30%, Points required for next Level: 70
    Overall activity: 12.0%
    Achievements:
    New Achievement!Tagger Second Class3 months registered250 Experience Points

    Join Date
    Apr 2013
    Posts
    7
    Points
    280
    Level
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I have the same problem. When i try to connect with my Iphone app running 3G network i do not get a connection to my B120 monitor. As soon as i switch to WIFI my own or another WIFI it works
    Could Philips please respond to this problem?

  5. #5
    Silver Member
    Points: 1,334, Level: 9
    Level completed: 92%, Points required for next Level: 16
    Overall activity: 0%
    Achievements:
    New Achievement!1 year registered1000 Experience Points

    Join Date
    Mar 2013
    Posts
    111
    Points
    1,334
    Level
    9
    Thanks
    1
    Thanked 3 Times in 3 Posts
    Rep Power
    2
    for niehanse, wt device are you using (B120 or M100)? you can find some app to check the speed of your 3G/ 4G network...
    for M100, you need 800kbps; for B120 you need as high as 2gbps

  6. #6
    New Member
    Points: 12, Level: 1
    Level completed: 23%, Points required for next Level: 38
    Overall activity: 0%
    Achievements:
    New Achievement!

    Join Date
    Apr 2013
    Posts
    1
    Points
    12
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Try rebooting your iPhone. It worked with a similar problem on my iPad mini.

Similar Topics

  1. WiFi Media Connect does not work
    By bobo_0203 in forum TV: Streaming & Network
    Replies: 6
    Last Post: 06-09-2012, 02:46 PM
  2. DLNA (Wifi) to work with Xtreamer pRO
    By Doron in forum TV: Streaming & Network
    Replies: 6
    Last Post: 02-15-2012, 06:34 AM
  3. WiFi Media Connect does not work anymore
    By piergio in forum TV: Streaming & Network
    Replies: 1
    Last Post: 02-14-2012, 08:56 AM
  4. Does MyRemote only work with WiFi?
    By smart in forum Apps: MyRemote App (for iOS)
    Replies: 6
    Last Post: 01-18-2012, 06:30 AM
  5. Wifi Media Connect doesn't work
    By Armand in forum TV: Streaming & Network
    Replies: 13
    Last Post: 12-06-2011, 12:42 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •