Results 1 to 2 of 2
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 74, Level: 1
    Level completed: 24%, Points required for next Level: 76
    Overall activity: 8.0%
    Achievements:
    New Achievement!

    Join Date
    Jan 2013
    Location
    Lima
    Posts
    1
    Points
    74
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Philips GoGEAR Vibe 8GB

    Hi! I recently bought this item and in the promotional photos it said I could see the artwork (if the song included it), but I can't. I emailed one of Philips consultants and they said if "I was doing everything right it should work". Every song has it's artwork attached (I also did the Tools > Options > Artwork > Auto-fetch thing, but it didn't work). I can see the artwork in my cellphone, iTunes, Windows Media Player, but not on my player.
    Can anyone help me with this please?

    Edit: It's supposed to look like this
    Click image for larger version. 

Name:	SA4VBE08KF_97-IMS-global?wid=430&hei=430&.jpg 
Views:	225 
Size:	9.0 KB 
ID:	1674
    but looks like this (sorry for the crappy pic)
    Click image for larger version. 

Name:	4hfwaf.jpg 
Views:	206 
Size:	33.2 KB 
ID:	1675
    Last edited by PalomaVigo; 01-17-2013 at 12:45 AM. Reason: I wanted to add photos

  2. #2
    Moderator
    Points: 5,040, Level: 20
    Level completed: 98%, Points required for next Level: 10
    Overall activity: 100.0%
    Achievements:
    New Achievement!31 days registeredOverdrive5000 Experience Points
    Awards:
    Frequent Poster
    Philips - Katerina's Avatar
    Join Date
    Jun 2015
    Posts
    2,366
    Points
    5,040
    Level
    20
    Thanks
    3
    Thanked 9 Times in 9 Posts
    Rep Power
    3
    Hello participants of the thread and forum members in general!

    Hopefully your issue was dealt with and you are no longer facing it. Since the thread has been silent for some time now, I will proceed by closing it. If you still have the same question about the same issue or any similar issues arise feel free to start a new thread or contact one of us moderators to open this thread again.

    Kind regards
    Philips – Katerina

Similar Topics

  1. The gogear vibe sa1vbe04km/37 says its mp4.... but
    By S3v3n in forum Sound: Other MP3/MP4 Models
    Replies: 3
    Last Post: 08-24-2015, 09:28 AM
  2. philips gogear vibe sa2vbe04k/02
    By Loreenator2000 in forum Sound: GoGear SA2-series (2010)
    Replies: 5
    Last Post: 08-24-2015, 09:16 AM
  3. Error when updating GoGear ViBE firmware
    By karolus80 in forum Sound: GoGear SA3-series (2011)
    Replies: 3
    Last Post: 03-13-2014, 01:41 AM
  4. SA3VBE04 (GoGear Vibe 4GB) - Philips SongBird Video Covert on Linux
    By CarlWalters in forum Sound: GoGear SA3-series (2011)
    Replies: 6
    Last Post: 12-03-2012, 08:30 AM
  5. Shuffling music GoGear vibe (SA2VBE16K/02)
    By technotobe in forum Sound: GoGear SA2-series (2010)
    Replies: 36
    Last Post: 02-27-2012, 10:48 PM

Tags for this Topic

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •