Results 1 to 3 of 3
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 92, Level: 1
    Level completed: 43%, Points required for next Level: 58
    Overall activity: 4.0%
    Achievements:
    7 days registeredNew Achievement!

    Join Date
    Dec 2012
    Location
    AMSTELVEEN/Netherlands
    Posts
    3
    Points
    92
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    46pfl9707s/12 image frequently slows down

    Hi Everybody,

    I won the above mentioned TV set and I am experiencing some awkward side effects with Blu Ray movies and the correct Pixel Perfect HD settings.

    The problems seems to be that the set has the ability to dynamically change speed of certain part of the movie I'm watching. To give you and example I was watching the Blu Ray of Hugo and quite frequently in the scenes where the is quite a bit smoke/mist the seems to slow down these parts. In the same film there is a long shot scene where the two main characters walk through Paris. The two characters move in slow motion while the camera pans through the scene and looks okay.

    I have a similar experience with the Blu Ray version of the 2005 film Robots. It frequently seems to slow down certain parts within the image/scene. As it is quite noticeable it distracts.

    I'm running the latest firmware update (at least to the software update). I hope that someone can help me as the watching experience is quite disappointing at the moment.

    Thanks in advance for you support.
    Richard

  2. #2
    Moderator
    Points: 9,766, Level: 29
    Level completed: 70%, Points required for next Level: 184
    Overall activity: 0%
    Achievements:
    Tagger Second Class5000 Experience Points1000 Experience PointsNew Achievement!Overdrive
    Philips - Benedickte's Avatar
    Join Date
    May 2012
    Posts
    1,015
    Points
    9,766
    Level
    29
    Thanks
    1
    Thanked 18 Times in 16 Posts
    Rep Power
    10
    Quote Originally Posted by RGGM View Post
    Hi Everybody,

    I won the above mentioned TV set and I am experiencing some awkward side effects with Blu Ray movies and the correct Pixel Perfect HD settings.

    The problems seems to be that the set has the ability to dynamically change speed of certain part of the movie I'm watching. To give you and example I was watching the Blu Ray of Hugo and quite frequently in the scenes where the is quite a bit smoke/mist the seems to slow down these parts. In the same film there is a long shot scene where the two main characters walk through Paris. The two characters move in slow motion while the camera pans through the scene and looks okay.

    I have a similar experience with the Blu Ray version of the 2005 film Robots. It frequently seems to slow down certain parts within the image/scene. As it is quite noticeable it distracts.

    I'm running the latest firmware update (at least to the software update). I hope that someone can help me as the watching experience is quite disappointing at the moment.

    Thanks in advance for you support.
    Richard

    Hi Richard.

    Does this happen on all movies?
    Have you tried the Blu-ray player on another TV and what is the result of that?
    Also make sure you turn off the picture processors on the blu-ray player as this can interact with the TV's processors of the picture.

    Best regards,
    Benedickte
    Forum Mod

  3. #3
    New Member
    Points: 92, Level: 1
    Level completed: 43%, Points required for next Level: 58
    Overall activity: 4.0%
    Achievements:
    7 days registeredNew Achievement!

    Join Date
    Dec 2012
    Location
    AMSTELVEEN/Netherlands
    Posts
    3
    Points
    92
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi Benedickte,

    Thank you for response. My Previous Tv set is a Philips 42 PF9731 from 2006 and I did not experience these issues. I have been using the same films and blu-ray player. I will have to look into if the player uses any picture processors. I have not experienced this yet on regular HD television broadcasts. I will check this weekend with other films what happens and post again.

    Kind regards,
    Richard

Similar Topics

  1. Image but no sound?
    By J Fizzle in forum TV: Streaming & Network
    Replies: 15
    Last Post: 08-17-2012, 03:20 AM
  2. Image Full HD
    By TimDL in forum TV: User Interface
    Replies: 3
    Last Post: 04-30-2012, 05:37 PM
  3. Replies: 1
    Last Post: 01-31-2012, 03:14 PM
  4. Image settings
    By adoerempeng in forum TV: User Interface
    Replies: 2
    Last Post: 10-06-2011, 03:45 PM
  5. BUG:Leaving USB Hard Drive plugged in slows down Net TV
    By wykeham in forum Smart TV: Software
    Replies: 2
    Last Post: 04-06-2011, 11:58 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •