Page 2 of 2 FirstFirst 12
Results 16 to 18 of 18
  1. #16
    Bronze Member
    Points: 1,046, Level: 8
    Level completed: 48%, Points required for next Level: 104
    Overall activity: 0%
    Achievements:
    New Achievement!1 year registered1000 Experience Points

    Join Date
    Sep 2012
    Location
    GR
    Posts
    40
    Points
    1,046
    Level
    8
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    yes I tried to delete the Internet memory

    also i had this problem with older firmware (133.5) and i though that the old firware was the reason

    so i updated to the latest 150.082 and did a full factory reset after the upgrade but the problem is still there

  2. #17
    Bronze Member
    Points: 863, Level: 7
    Level completed: 57%, Points required for next Level: 87
    Overall activity: 48.0%
    Achievements:
    New Achievement!3 months registered500 Experience Points

    Join Date
    Jan 2013
    Location
    Szekesfehervar
    Posts
    12
    Points
    863
    Level
    7
    Thanks
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Same here.

    Also, changing country settings within Net TV didn't seem to work either despite changing it between Germany, UK, Finland, and International settings.


    Quote Originally Posted by atrias View Post
    yes I tried to delete the Internet memory

    also i had this problem with older firmware (133.5) and i though that the old firware was the reason

    so i updated to the latest 150.082 and did a full factory reset after the upgrade but the problem is still there

  3. #18
    Bronze Member
    Points: 1,046, Level: 8
    Level completed: 48%, Points required for next Level: 104
    Overall activity: 0%
    Achievements:
    New Achievement!1 year registered1000 Experience Points

    Join Date
    Sep 2012
    Location
    GR
    Posts
    40
    Points
    1,046
    Level
    8
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    the Twitter application is still not working

    does anyone have an answer about why is this happening?

Page 2 of 2 FirstFirst 12

Similar Topics

  1. 40PFL7007H lip sync issue using internal tuner.
    By marcveen in forum TV: Other
    Replies: 1
    Last Post: 01-26-2013, 06:50 PM
  2. Subtitle character size on a 40PFL7007H
    By marcveen in forum TV: Software 2012 models
    Replies: 0
    Last Post: 01-16-2013, 08:09 AM
  3. HTS3251/12 - NO Youtube or Twitter
    By Nostromo in forum Sound: Sound Hub (2.1 system)
    Replies: 3
    Last Post: 08-22-2012, 05:23 PM
  4. Now available on Net TV: TWITTER!
    By Philips in forum Smart TV: New Apps
    Replies: 9
    Last Post: 03-07-2012, 02:49 PM
  5. Twitter App not working on new TV
    By mrbigbri in forum Smart TV: Error Messages
    Replies: 0
    Last Post: 03-07-2012, 06:58 AM

Tags for this Topic

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •