Results 1 to 4 of 4
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 51, Level: 1
    Level completed: 1%, Points required for next Level: 99
    Overall activity: 8.0%
    Achievements:
    New Achievement!Tagger Second Class

    Join Date
    Jan 2013
    Location
    surrey
    Posts
    2
    Points
    51
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    AD713/05- unable to support network

    i was given the AD713/05 as a gift at the beginning of January, and have used it a number of times. its work beautifully and i love it. however i went to play my music today, it worked fine, but now it has decided to stop playing the music.
    it still displayed the wording ipod-iphone and shows the volume going up and down, but it wont play and no music is being produced through the speaker.

    any know what it could be, or how i could fix the problem?

    many thanks!

  2. #2
    Platinum Member
    Points: 2,996, Level: 15
    Level completed: 82%, Points required for next Level: 54
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsOverdriveNew Achievement!
    Oscar's Avatar
    Join Date
    Feb 2011
    Posts
    721
    Points
    2,996
    Level
    15
    Thanks
    1
    Thanked 5 Times in 5 Posts
    Rep Power
    5
    Try to unplug your device for some time and plug it back again

  3. #3
    New Member
    Points: 51, Level: 1
    Level completed: 1%, Points required for next Level: 99
    Overall activity: 8.0%
    Achievements:
    New Achievement!Tagger Second Class

    Join Date
    Jan 2013
    Location
    surrey
    Posts
    2
    Points
    51
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I tried this. This morning I started to work but literally last like 5seconds and then stopped workin again. Maybe a case of taking it back for another

  4. #4
    Moderator
    Points: 5,040, Level: 20
    Level completed: 98%, Points required for next Level: 10
    Overall activity: 100.0%
    Achievements:
    New Achievement!31 days registeredOverdrive5000 Experience Points
    Awards:
    Frequent Poster
    Philips - Katerina's Avatar
    Join Date
    Jun 2015
    Posts
    2,366
    Points
    5,040
    Level
    20
    Thanks
    3
    Thanked 9 Times in 9 Posts
    Rep Power
    3
    Hello participants of the thread and forum members in general!

    Hopefully your issue was dealt with and you are no longer facing it. Since the thread has been silent for some time now, I will proceed by closing it. If you still have the same question about the same issue or any similar issues arise feel free to start a new thread or contact one of us moderators to open this thread again.

    Kind regards
    Philips – Katerina

Similar Topics

  1. Unable to connect to the Wi-Fi network
    By SimonScott in forum Apps: In.Sight Wireless Monitor and In.Sight App
    Replies: 8
    Last Post: 08-21-2015, 12:33 PM
  2. MKV support - Remuxing support - Subtitle support -
    By bjeunink in forum Blu-ray: BDP7000 Series
    Replies: 12
    Last Post: 11-09-2012, 09:29 AM
  3. myremote wont work via a network switch on wifi network
    By glendalf81 in forum TV Remote Control and Ambilight Apps
    Replies: 0
    Last Post: 08-30-2012, 08:43 PM
  4. Replies: 1
    Last Post: 08-02-2012, 01:48 AM
  5. Replies: 2
    Last Post: 01-11-2012, 08:10 AM

Tags for this Topic

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •