Page 9 of 9 FirstFirst ... 789
Results 121 to 135 of 135
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #121
    Diamond Member
    Points: 4,685, Level: 20
    Level completed: 9%, Points required for next Level: 365
    Overall activity: 25.0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!
    Awards:
    Discussion Ender

    Join Date
    Jul 2010
    Posts
    1,083
    Points
    4,685
    Level
    20
    Thanks
    0
    Thanked 1 Time in 1 Post
    Rep Power
    6
    Hi BerndS,

    a friend from the forum (Bertrandh) suggested this to me. I haven't yet tested myself. but I guess you can have a try:

    "if screensaver OFF and easylink OFF, the problem was still there. However, leaving screensaver OFF and easylink ON (all three options) fixes the issue."

    Maybe you can have a try on the options?

    (I hope Bertrandh doesn't mind I share this to the other users as well...;-))
    Last edited by kwinnie; 07-22-2011 at 05:00 AM.

  2. #122
    Bronze Member
    Points: 1,406, Level: 10
    Level completed: 28%, Points required for next Level: 144
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Apr 2011
    Location
    Glasgow, Scotland
    Posts
    28
    Points
    1,406
    Level
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi,

    That is correct.

    I have the Philips BDP player and a samsung TV (a recent one). My TV responds to easylink.

    It had been suggested by someone, before the screensaver was mentioned, that the easylink might have something to do with it.

    If I turn off the easylink AND the screensaver, after playing dvd's and restarting the player a few times, the problem will still be present.

    However, if I leave the easylink ON (all three options ON) and switch the screensaver to OFF, then the problem disappears. For some reason, the fix is not instant. You might have to watch a few movies and restart your player three or four times before you notice any change. I don't know why.

    While investigating the problem of not being able to pause, I found scenarios to reproduce the problem. So, it didn't come randomly. And, with these settings, it is now impossible for me to get the error again.

    Downgrading should NOT be necessary. I never changed the firmware of my player. The first installation of the version 1.53 is still running.

    Bertrand

  3. #123
    Bronze Member
    Points: 1,582, Level: 11
    Level completed: 11%, Points required for next Level: 268
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Mar 2011
    Posts
    25
    Points
    1,582
    Level
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    1.57 available

    It seems that 1.57 is available. Release notes say nothing about changes, but there is 1 positiv comment related to DLNA support.
    Anybody tried it?

  4. #124
    Diamond Member
    Points: 55,051, Level: 72
    Level completed: 67%, Points required for next Level: 499
    Overall activity: 62.0%
    Achievements:
    Recommendation Second ClassTagger First ClassOverdrive1000 Experience PointsNew Achievement!
    Awards:
    Posting Award

    Join Date
    Oct 2010
    Location
    Toengel's Philips Blog
    Posts
    6,173
    Points
    55,051
    Level
    72
    Thanks
    167
    Thanked 199 Times in 178 Posts
    Rep Power
    11
    Hi,

    System Software Version: 1.57

    • Enhance the video file playability.
    • Enable subtitle for .mkv playback.


    Toengel@Alex

  5. #125
    Bronze Member
    Points: 1,406, Level: 10
    Level completed: 28%, Points required for next Level: 144
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Apr 2011
    Location
    Glasgow, Scotland
    Posts
    28
    Points
    1,406
    Level
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Upgraded my firmware to 1.57 two days ago.

    Tried a few videos from both USB and data dvd. (screensaver set to OFF)
    -> no bad surprise

    DVD's and Blu-ray's still playing very well.

    Bertrand

  6. #126
    New Member
    Points: 1,113, Level: 8
    Level completed: 82%, Points required for next Level: 37
    Overall activity: 8.0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Aug 2011
    Location
    Salisbury
    Posts
    9
    Points
    1,113
    Level
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Upgraded firmware to 1.57 for first time (was on some horrendous old version) - everything seems to be working fine including MKVs - enabling subtitles seems great!

  7. #127
    New Member
    Points: 874, Level: 7
    Level completed: 62%, Points required for next Level: 76
    Overall activity: 0%
    Achievements:
    1 year registered500 Experience PointsNew Achievement!

    Join Date
    Oct 2011
    Posts
    3
    Points
    874
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi Support and all!

    I live in Sweden and got the 5100/12 a few days ago. It was delivered with firmware version 1.18, which I upgraded to 1.57 and then down to 1.31 using the file in this thread. I have several MKVs that worked fine over DLNA using version 1.18 but not with the others. I can also confirm the EasyLink/screensaver related freezing issues. Since the image quality of videos are great, when they work, and I got the player at a very competitive price, I am happy to help out searching for bugs and beta test firmware releases (if possible/needed).

    Please provide instructions and details for collecting useful feedback.

  8. #128
    New Member
    Points: 797, Level: 7
    Level completed: 24%, Points required for next Level: 153
    Overall activity: 0%
    Achievements:
    1 year registered500 Experience PointsNew Achievement!

    Join Date
    Dec 2011
    Location
    Sweden
    Posts
    9
    Points
    797
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi!

    As you probably all know, megaupload has been blocked/ taken out of service by someone powerful enough... So, can anyone that downloaded this firmware before the shutdown of megaupload please help a loser that didn't, by uploading it somewhere else? Please!?

    Cheers!

    Quote Originally Posted by Gretchen View Post
    well, by some kind of chance I have the backup of the last version in my usb. thanks for my laziness for not deleting the file!!!
    have uploaded to this directory for you all: http://www.megaupload.com/?d=KN78HR4U

    in case your usb not working well, try to burn it into a disc and do the upgrade.
    wish you luck, bro.

  9. #129
    Bronze Member
    Points: 1,092, Level: 8
    Level completed: 72%, Points required for next Level: 58
    Overall activity: 6.0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Oct 2011
    Location
    Spain
    Posts
    15
    Points
    1,092
    Level
    8
    Thanks
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Quote Originally Posted by Adde View Post
    Hi Support and all!

    I live in Sweden and got the 5100/12 a few days ago. It was delivered with firmware version 1.18, which I upgraded to 1.57 and then down to 1.31 using the file in this thread. I have several MKVs that worked fine over DLNA using version 1.18 but not with the others. I can also confirm the EasyLink/screensaver related freezing issues. Since the image quality of videos are great, when they work, and I got the player at a very competitive price, I am happy to help out searching for bugs and beta test firmware releases (if possible/needed).

    Please provide instructions and details for collecting useful feedback.

    The problem is that the new movies in blu-ray (such as Star wars movies) works good only if you have the version 1.57 of the bd-player.
    You can ask philips (open.source@philips.com) in order that sends you the open source software, maybe this could help with several problems in movies with divx format.

    Thanks a lot!!

  10. #130
    New Member
    Points: 797, Level: 7
    Level completed: 24%, Points required for next Level: 153
    Overall activity: 0%
    Achievements:
    1 year registered500 Experience PointsNew Achievement!

    Join Date
    Dec 2011
    Location
    Sweden
    Posts
    9
    Points
    797
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi!
    Like so many on this thread, I also had the issue of unresponsive remote after viewing a movie for a while on a BDP5100/12. Disabling screensaver did not help. Before returning the player, I thought I'd give it another try and read up on everything that people had done to make the player work (and reported in this forum). I then did *everything* suggested and the player has now worked for several days without freezing. What I did was the following:

    * Burn the software upgrade to a data DVD, placing the UPG_ALL folder (with the BDP_5100_S_B.BIN file in it) in the root of the DVD. I then inserted the DVD in the player and upgrade (to the same version as was already on it) started automatically. The last time I upgraded i did it from an USB stick, so the DVD was the only difference.
    * Reset to *factory defaults* (I believe this might be important...). I did not do that the last time.
    * Select English as language in the menues (but I still have Swedish for NetTv content). I had Swedish as the menu language before.
    * Change video output format from Auto to 1080i, I had it on auto the last time.
    * Disable screensaver. As I already tried the last time.
    * I kept the EasyLink, because that's essential to my setup.

    All these steps put together rendered me a working media player for content on my media server. At least it has worked for several days. The problem was 100% reproducable before I took these steps. So - if just disabling the screen saver does not work for you, try all the things mentioned above and you might end up with a working player!

    Cheers!

  11. #131
    New Member
    Points: 601, Level: 6
    Level completed: 26%, Points required for next Level: 149
    Overall activity: 0%
    Achievements:
    3 months registered500 Experience PointsNew Achievement!

    Join Date
    Mar 2012
    Location
    Stockholm
    Posts
    2
    Points
    601
    Level
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi Guys,

    Made the mistake of upgrading to 1.57 thinking the problems with 1.53 would've been solved. Bad mistake (should have seen the warning flags). I had 1.18 which came with the player but at least then it worked. Now it freezes every now and then, 21:9 for subtitle shift is gone (maybe the only reason for buying in the first place) and HDMI output says "not supported" on my projector. Would be a dream come true if some kind soul could share firmware 1.31 again. Pleeease. As there seems to be no way of getting it from Philips directly (standard procedure is to have at least the last 3-4 versions) so we have at least a chance to rollback...

    Sam

  12. #132
    Bronze Member
    Points: 1,092, Level: 8
    Level completed: 72%, Points required for next Level: 58
    Overall activity: 6.0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Oct 2011
    Location
    Spain
    Posts
    15
    Points
    1,092
    Level
    8
    Thanks
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Hi Sam!
    Here it is the firmware 1.31 for bdp 5100/12, uploaded by my:
    https://rapidshare.com/files/1014196...131UPG_ALL.zip

    And i remember you that here is a new version 1.62:
    http://www.p4c.philips.com/cgi-bin/d...&slg=en&scy=GB

    Bye!
    Last edited by sithantonio; 03-15-2012 at 02:23 PM.

  13. #133
    New Member
    Points: 601, Level: 6
    Level completed: 26%, Points required for next Level: 149
    Overall activity: 0%
    Achievements:
    3 months registered500 Experience PointsNew Achievement!

    Join Date
    Mar 2012
    Location
    Stockholm
    Posts
    2
    Points
    601
    Level
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Muchos Gracias Antonio, you have saved my weekend. After posting yesterday I found the new version 1.62. Haven't been able to test it yet but I could see that 21:9 mode is still missing... Gonna have a look tonight and then I'll probably rollback to 1.31. Thanks again )

    Sam

  14. #134
    Bronze Member
    Points: 1,582, Level: 11
    Level completed: 11%, Points required for next Level: 268
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Mar 2011
    Posts
    25
    Points
    1,582
    Level
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi

    I upgraded to Version 1.62. As far as I see the player still works. But I see no changes, neither positive nor negative. Still hope there are some unseen goddies.

  15. #135
    New Member
    Points: 107, Level: 1
    Level completed: 57%, Points required for next Level: 43
    Overall activity: 0%
    Achievements:
    New Achievement!31 days registered100 Experience Points

    Join Date
    Dec 2012
    Posts
    3
    Points
    107
    Level
    1
    Thanks
    1
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Quote Originally Posted by sithantonio View Post
    Hi Sam!
    Here it is the firmware 1.31 for bdp 5100/12, uploaded by my:
    https://rapidshare.com/files/1014196...131UPG_ALL.zip

    And i remember you that here is a new version 1.62:
    http://www.p4c.philips.com/cgi-bin/d...&slg=en&scy=GB

    Bye!
    Hi!

    Could someone uploaded again 1.31 firmware please?
    Link above not working anymore.

    regards
    Merry Christmas!

  16. The Following User Says Thank You to noogi For This Useful Post:

    chipie (06-17-2013)

Page 9 of 9 FirstFirst ... 789

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •