Results 1 to 8 of 8
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 44, Level: 1
    Level completed: 88%, Points required for next Level: 6
    Overall activity: 6.0%
    Achievements:
    New Achievement!

    Join Date
    Jan 2013
    Location
    HOLMFIRTH UK
    Posts
    1
    Points
    44
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Cannot connect AD7000W

    Hi,

    Just purchased a Philips AD7000W and cannot connect to the wifi. Have no special characters in the passkey, have followed instructions to the letter (lots of times) but with no joy!
    The PC goes to the Philips page but can't connect when wifi details are entered.
    The unit beeps and the green light on the back is solid, but ipod won't recognise it/
    Please help!!

  2. #2
    Silver Member
    Points: 2,927, Level: 15
    Level completed: 59%, Points required for next Level: 123
    Overall activity: 10.0%
    Achievements:
    1000 Experience PointsNew Achievement!Veteran

    Join Date
    Feb 2011
    Posts
    129
    Points
    2,927
    Level
    15
    Thanks
    6
    Thanked 6 Times in 6 Posts
    Rep Power
    4
    Hi,
    Firstly, if you can hear beep sound with solid green LED, your device should connect to network successfully. Then you may ensure if your iPod is also connected to the same wifi network as AD7000W. Once ensure everything is in the same wifi network, then stop all running Apps, switch off the Wifi on iPod and switch it on again. Go to the music App in iPod, and see if there is a AirPlay icon at the left of player.

  3. #3
    New Member
    Points: 61, Level: 1
    Level completed: 11%, Points required for next Level: 89
    Overall activity: 23.0%
    Achievements:
    New Achievement!

    Join Date
    Jan 2013
    Location
    LONDON
    Posts
    5
    Points
    61
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I have a very similar problem.
    I reset the speaker and cannot get it to even look for the wireless!! all i ever get is the slow green flashing light and everytime i gress the wifi setup button nothing happens.. am i missing something here?

  4. #4
    Silver Member
    Points: 2,927, Level: 15
    Level completed: 59%, Points required for next Level: 123
    Overall activity: 10.0%
    Achievements:
    1000 Experience PointsNew Achievement!Veteran

    Join Date
    Feb 2011
    Posts
    129
    Points
    2,927
    Level
    15
    Thanks
    6
    Thanked 6 Times in 6 Posts
    Rep Power
    4
    Hi Steviejenks,

    Have you tried the setup procedures as the quick start guide ? http://download.p4c.philips.com/file...10_qsg_eng.pdf

    You may share which step is failed in WPS/non-WPS setup

  5. #5
    New Member
    Points: 61, Level: 1
    Level completed: 11%, Points required for next Level: 89
    Overall activity: 23.0%
    Achievements:
    New Achievement!

    Join Date
    Jan 2013
    Location
    LONDON
    Posts
    5
    Points
    61
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi Volume,

    last night after unplugging the speaker for about an hour i managed to get full control and all the flashing lights so I was able to connect to my wifi.
    Today all i get is a flashing green light. i did the reset and attempted to reconnect to the network, but all i get if a fast green flashes, then the slow green. I have tried both forms of set up with no luck.

    so the speaker is currently unplugged again waiting for it to totally discharge, before i try to connect again in a while..
    i have checked the support site and it mentions firmware updates, but i cannot see it on there. does anyone have a link for this?

    only had this speaker for 4 days! and unless i get a solution soon will be going back!

  6. #6
    Silver Member
    Points: 2,927, Level: 15
    Level completed: 59%, Points required for next Level: 123
    Overall activity: 10.0%
    Achievements:
    1000 Experience PointsNew Achievement!Veteran

    Join Date
    Feb 2011
    Posts
    129
    Points
    2,927
    Level
    15
    Thanks
    6
    Thanked 6 Times in 6 Posts
    Rep Power
    4
    Can you go to the Fidelio page by typing 192.168.1.1 on Safari on your Apple device ?

  7. #7
    New Member
    Points: 61, Level: 1
    Level completed: 11%, Points required for next Level: 89
    Overall activity: 23.0%
    Achievements:
    New Achievement!

    Join Date
    Jan 2013
    Location
    LONDON
    Posts
    5
    Points
    61
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by Volume View Post
    Can you go to the Fidelio page by typing 192.168.1.1 on Safari on your Apple device ?
    Not even unplugging the device worked this time.

    All i get is the slow green flashing light.... is there anything you can do to reset the unit? press and hold all the buttons?? kick it down the stairs? send it back and get another one which works?

  8. #8
    Silver Member
    Points: 2,927, Level: 15
    Level completed: 59%, Points required for next Level: 123
    Overall activity: 10.0%
    Achievements:
    1000 Experience PointsNew Achievement!Veteran

    Join Date
    Feb 2011
    Posts
    129
    Points
    2,927
    Level
    15
    Thanks
    6
    Thanked 6 Times in 6 Posts
    Rep Power
    4
    Just try to connect my device again, it works fine. If you press Wi-Fi setup key for more than 5secs (maybe 10secs), the LED is not in setup mode (green -> yellow flashing), then you should contact Philips for exchange or repair or throw it away

Similar Topics

  1. ad7000w/10 flashing red lights
    By CJNEWBOLD in forum Sound: Other Wireless Audio Models
    Replies: 3
    Last Post: 09-10-2014, 05:55 PM
  2. AD7000W/10 Cannot set up!
    By CraigNeil in forum Sound: Other Wireless Audio Models
    Replies: 5
    Last Post: 01-03-2013, 10:29 AM
  3. Ad7000w
    By tickhillyorks in forum Sound: News
    Replies: 7
    Last Post: 01-01-2013, 04:47 PM
  4. AD7000W/12 always needing to be restarted
    By tsolignani in forum Sound: Other Wireless Audio Models
    Replies: 3
    Last Post: 11-19-2012, 09:24 PM
  5. AD7000W/37 Won't connect to wifi network
    By rowat in forum Sound: Other Wireless Audio Models
    Replies: 2
    Last Post: 06-14-2012, 10:22 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •