Results 1 to 5 of 5
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    Silver Member
    Points: 1,698, Level: 11
    Level completed: 50%, Points required for next Level: 152
    Overall activity: 14.0%
    Achievements:
    New Achievement!Tagger Second Class1 year registered1000 Experience Points

    Join Date
    Jan 2013
    Posts
    64
    Points
    1,698
    Level
    11
    Thanks
    0
    Thanked 1 Time in 1 Post
    Rep Power
    3

    Wifi speaker not found by AirStudio

    It happens very often that my AW3000/10 speaker doesn't show up in AirStudio (or possible after a long delay). I have other UPnP clients, such as Bubble UPnP, that will find the speaker directly and send music to it, when AirStudio doesn't even think the speaker exists. Hitting Refresh in the app doesn't make a difference, but often turning the speaker off and on will fix the problem. Sometimes the speaker is listed in the Services area but not in the Play area...

  2. #2
    Moderator
    Points: 12,520, Level: 33
    Level completed: 82%, Points required for next Level: 130
    Overall activity: 0%
    Achievements:
    New Achievement!OverdriveVeteran10000 Experience Points
    Philips - QK's Avatar
    Join Date
    Oct 2011
    Posts
    882
    Points
    12,520
    Level
    33
    Thanks
    11
    Thanked 35 Times in 31 Posts
    Rep Power
    10
    Quote Originally Posted by lemvigh View Post
    It happens very often that my AW3000/10 speaker doesn't show up in AirStudio (or possible after a long delay). I have other UPnP clients, such as Bubble UPnP, that will find the speaker directly and send music to it, when AirStudio doesn't even think the speaker exists. Hitting Refresh in the app doesn't make a difference, but often turning the speaker off and on will fix the problem. Sometimes the speaker is listed in the Services area but not in the Play area...
    Dear lemvigh,

    What device you use along with your AW3000? Is it an Android device or an iOS device?
    I have sent you a PM. Kindly check your inbox.

    Kind regards,
    Philips Moderation Team
    Forum Mod

  3. #3
    Silver Member
    Points: 1,698, Level: 11
    Level completed: 50%, Points required for next Level: 152
    Overall activity: 14.0%
    Achievements:
    New Achievement!Tagger Second Class1 year registered1000 Experience Points

    Join Date
    Jan 2013
    Posts
    64
    Points
    1,698
    Level
    11
    Thanks
    0
    Thanked 1 Time in 1 Post
    Rep Power
    3
    It's an android tablet.

  4. #4
    Silver Member
    Points: 1,698, Level: 11
    Level completed: 50%, Points required for next Level: 152
    Overall activity: 14.0%
    Achievements:
    New Achievement!Tagger Second Class1 year registered1000 Experience Points

    Join Date
    Jan 2013
    Posts
    64
    Points
    1,698
    Level
    11
    Thanks
    0
    Thanked 1 Time in 1 Post
    Rep Power
    3
    I've had the chance to test a beta version of the app. After updating to the beta version all devices on the net seem to appear much quicker in the app than they did before. I've not experienced the problem that some devices (and in particular the speaker) didn't appear in the app at all.

  5. #5
    Moderator
    Points: 4,962, Level: 20
    Level completed: 78%, Points required for next Level: 88
    Overall activity: 100.0%
    Achievements:
    New Achievement!31 days registeredOverdrive1000 Experience Points
    Awards:
    Frequent Poster
    Philips - Katerina's Avatar
    Join Date
    Jun 2015
    Posts
    2,334
    Points
    4,962
    Level
    20
    Thanks
    2
    Thanked 9 Times in 9 Posts
    Rep Power
    3
    Hello participants of the thread and forum members in general!

    Hopefully your issue was dealt with and you are no longer facing it. Since the thread has been silent for some time now, I will proceed by closing it. If you still have the same question about the same issue or any similar issues arise feel free to start a new thread or contact one of us moderators to open this thread again.

    Kind regards
    Philips – Katerina

Similar Topics

  1. AirStudio PROBLEMS: DS8800W & AD7000W in AirStudio
    By faustra in forum Apps: Audio Apps
    Replies: 2
    Last Post: 08-21-2015, 11:42 AM
  2. airstudio new version?
    By gcc in forum Apps: Audio Apps
    Replies: 13
    Last Post: 08-21-2015, 11:39 AM
  3. PFL8404H/12 wifi media connect code not found
    By alonpo in forum Smart TV: Apps
    Replies: 0
    Last Post: 01-15-2013, 09:33 PM
  4. AirStudio
    By k1200rs in forum Sound: Fidelio Wireless Audio series (AW1000, AW2000, AW3000, AW5000, AW9000)
    Replies: 3
    Last Post: 01-01-2013, 03:12 PM
  5. Software update not found by device + DLNA server not found
    By mooster in forum Sound: Other Wireless Audio Models
    Replies: 3
    Last Post: 01-03-2012, 06:21 AM

Tags for this Topic

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •