Results 1 to 4 of 4
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 28, Level: 1
    Level completed: 56%, Points required for next Level: 22
    Overall activity: 16.0%
    Achievements:
    New Achievement!

    Join Date
    Aug 2015
    Posts
    2
    Points
    28
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    HTS 5563/98 problem with "Speaker Protected'

    Hi, I;m new to this forum and I'm From Malaysia
    I'm using HTS5563/98 for past 3 yrs, recently few days ago, suddenly it prompts "speaker protected' error, there is no sound at all, and even cant adjust volume
    I already tried few steps suggested in the forum, i dis-connect all the speaker cables , off the machine after 1 min and also after 5 mins and 30mins, it still show the same
    i also tried to update software, but it said , no update available.

    AnY philips technician, pls solve my problem


    Thanks

  2. #2
    Moderator
    Points: 4,937, Level: 20
    Level completed: 72%, Points required for next Level: 113
    Overall activity: 100.0%
    Achievements:
    New Achievement!31 days registeredOverdrive1000 Experience Points
    Awards:
    Frequent Poster
    Philips - Katerina's Avatar
    Join Date
    Jun 2015
    Posts
    2,327
    Points
    4,937
    Level
    20
    Thanks
    2
    Thanked 8 Times in 8 Posts
    Rep Power
    3
    Hello siva!

    I would like to start by warmly welcoming you to the Philips forum and send a big hi to beautiful Malaysia!

    Can you please try the following, unplug everything including the speakers, reconnect everything and reset to factory settings and let me know how it went?

    Hope you have a lovely weekend!

    Kind regards,
    Philips - Katerina

  3. #3
    New Member
    Points: 28, Level: 1
    Level completed: 56%, Points required for next Level: 22
    Overall activity: 16.0%
    Achievements:
    New Achievement!

    Join Date
    Aug 2015
    Posts
    2
    Points
    28
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    hi Katerina,
    Thanks for the reply, thanks for the wishes too

    Yes I already tried the method, it still shows the same, by the way, the local technician here, told me that , the main board is foulty and it cost about USD 240.00,
    is he correct? if the main board is foulty, only the sound have problem?

    pls advice

    Thanks is advance

  4. #4
    Moderator
    Points: 4,937, Level: 20
    Level completed: 72%, Points required for next Level: 113
    Overall activity: 100.0%
    Achievements:
    New Achievement!31 days registeredOverdrive1000 Experience Points
    Awards:
    Frequent Poster
    Philips - Katerina's Avatar
    Join Date
    Jun 2015
    Posts
    2,327
    Points
    4,937
    Level
    20
    Thanks
    2
    Thanked 8 Times in 8 Posts
    Rep Power
    3
    Hello again Siva!

    Well as you tried everything then the next step that I would have suggested would be to send it in for repair which you did! Which one you pick is completely up to you, as long as you don’t do it yourself! We want everyone to stay safe and sound!

    If an authorized technician does not take a look at it then it is hard for me to say if something is faulty and what it could affect or not so I’m afraid I cannot advice you any further.

    Regards
    Philips - Katerina

Similar Topics

  1. [BDP9700] Analogue 7.1 "Loudspeaker Volume Setup" Issue/Problem
    By Toengel in forum Blu-ray: BDP9000 Series
    Replies: 4
    Last Post: 03-03-2014, 01:20 PM
  2. Replies: 0
    Last Post: 06-07-2013, 02:59 AM
  3. 46pfl6606t, can't stream protected divx movie
    By whoppi in forum TV Forum
    Replies: 1
    Last Post: 01-13-2013, 02:51 PM
  4. Replies: 0
    Last Post: 09-11-2012, 10:28 AM
  5. Replies: 2
    Last Post: 02-01-2011, 08:05 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •