Results 1 to 2 of 2

Topic: Beta product?

  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 34, Level: 1
    Level completed: 68%, Points required for next Level: 16
    Overall activity: 0%
    Achievements:
    New Achievement!

    Join Date
    Feb 2013
    Location
    Norway
    Posts
    1
    Points
    34
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Angry Beta product?

    Hi, I got the B120 one week ago. Have been playing around with the device and app before I install it.
    There have been several issues:
    1. There is an constant background noise (white noise) and an regular clicking.
    2. The video is delayed 15 to 30 sec when the devise has been on for å some hours.
    3. Today the app quit working. I can start the app, but when i select the cam the app crashes. (iPhone 5 with 6.1)
    4. The temp indicator is several deges off. It indecates more than there is.

    When will there come an update to this product?

  2. #2
    Moderator
    Points: 4,996, Level: 20
    Level completed: 87%, Points required for next Level: 54
    Overall activity: 100.0%
    Achievements:
    New Achievement!31 days registeredOverdrive1000 Experience Points
    Awards:
    Frequent Poster
    Philips - Katerina's Avatar
    Join Date
    Jun 2015
    Posts
    2,347
    Points
    4,996
    Level
    20
    Thanks
    2
    Thanked 9 Times in 9 Posts
    Rep Power
    3
    Hello participants of the thread and forum members in general!

    Hopefully your issue was dealt with and you are no longer facing it. Since the thread has been silent for some time now, I will proceed by closing it. If you still have the same question about the same issue or any similar issues arise feel free to start a new thread or contact one of us moderators to open this thread again.

    Kind regards
    Philips – Katerina

Similar Topics

  1. Registered product .. then ... !!!
    By RayNet in forum TV Forum
    Replies: 0
    Last Post: 03-09-2012, 07:41 AM
  2. Please fix this product!
    By macmpi in forum Sound: Streamium MCi series (MCi900| Mci8080| MCi730| MCi500| MCi298)
    Replies: 18
    Last Post: 03-06-2012, 02:50 PM
  3. Registering product
    By MrsComatosed in forum Sound: GoGear SA3-series (2011)
    Replies: 1
    Last Post: 01-04-2012, 10:13 AM
  4. How the beta coming on?
    By shankly1985 in forum TV: Software 2013 models and older
    Replies: 6
    Last Post: 02-28-2011, 06:25 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •