HI
My Philips flatscreen seems to have "zoomed in" when watching TV channels (problem does not occur when playing games or watching DVDs)

Trying to change settings to "normal", "cinema" or other setting has no effect..

Any ideas?

Would restoring factory defaults help?

Rgds
MJB