Results 1 to 2 of 2
  • Topic Tools
  • Display
  • Bookmark and Share

Hybrid View

  1. #1
    New Member
    Points: 46, Level: 1
    Level completed: 92%, Points required for next Level: 4
    Overall activity: 0%
    Achievements:
    New Achievement!Tagger Second Class

    Join Date
    Feb 2013
    Location
    NEW DELHI
    Posts
    1
    Points
    46
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Unhappy Subwoofer ain't working below 20 volume.

    I have recently bought a Philips Home Theater HTS5530/94, Serial no.: Kx1a1234332428 from Paul Electronics, Shakti Nagar, New Delhi.
    Only after 6 days of my purchase the system started to make some difficulties. First & the major one is that my subwoofer is not working as it was upto first three days. It seems to be not working below the volume of 20. And very low afterwards. The base/bass sound is also kind of gross not clear from the woofer.
    Also i got the info from this forum about sudden change(decrease & increase) in sound itself.
    Please help me with my subwoofer, Philips was never meant to serve like that.

  2. #2
    New Member
    Points: 200, Level: 2
    Level completed: 50%, Points required for next Level: 50
    Overall activity: 36.0%
    Achievements:
    New Achievement!31 days registered100 Experience Points

    Join Date
    Dec 2012
    Location
    Colombo
    Posts
    9
    Points
    200
    Level
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Subwoofer ain't working below 20 volume

    Hi,
    First I am not an expert in HT systems only a philips HT system user.
    Did you check that you ( or some one else ) have mistakenly adjust the sub woofer volume Decibel level?
    You can check it by,

    i) setting the HT system in to Disc mode
    ii) select speaker volume in the setup menu on the TV.

    If this value has set to a lower one the sub woofer volume may become neglegible.

    Please check it!

    Thanks

Similar Topics

  1. Subwoofer of *new* HTR-9900 set died after 30 minutes?
    By Valentijn in forum Sound: Home Cinema Sound
    Replies: 2
    Last Post: 01-18-2013, 10:03 AM
  2. HTS9140/98 Subwoofer no sound
    By Ed Canaya in forum Sound: Sound Bar (1.1 system)
    Replies: 7
    Last Post: 12-17-2012, 04:03 AM
  3. installing subwoofer to led 4000 series?
    By jslaterdk in forum Smart TV: Installation
    Replies: 6
    Last Post: 06-29-2012, 04:05 AM
  4. HTS8562/12: how is the surround experience / subwoofer
    By Markus77 in forum Sound: Immersive Sound (5.1 system)
    Replies: 2
    Last Post: 05-14-2012, 03:42 PM
  5. HTS5120 Soundbar problem subwoofer and audio bad
    By griverosf in forum Blu-ray: HTS Series
    Replies: 8
    Last Post: 03-03-2012, 03:45 PM

Tags for this Topic

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •