Results 1 to 11 of 11
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 62, Level: 1
    Level completed: 12%, Points required for next Level: 88
    Overall activity: 32.0%
    Achievements:
    New Achievement!7 days registered

    Join Date
    May 2016
    Posts
    8
    Points
    62
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    DS8800W/37 not booting up

    Hi
    My DS8800 has been working fine up until now. Now when I turn it on, the green light flashes rapidly as in a normal boot up. However, it never get to a slow flashing as it should - and after a minute or two, it flashes red and stays that way. Any suggestions? Is there a way to do a factory reset or something like that?

    Thanks
    Dan

  2. #2
    Administrator
    Points: 13,949, Level: 35
    Level completed: 86%, Points required for next Level: 101
    Overall activity: 100.0%
    Achievements:
    New Achievement!Overdrive10000 Experience Points1 year registered
    Philips - Katerina's Avatar
    Join Date
    Jun 2015
    Posts
    5,211
    Points
    13,949
    Level
    35
    Thanks
    10
    Thanked 56 Times in 56 Posts
    Rep Power
    10
    Hello Dan!

    Thanks for joining us here on the Forum.

    Oh my, what a sudden change in attitude the Ds has… You can do a reset by pressing and holding the on off button on the main unit and then you will have to set up the network again.

    You are very welcome to let me know the outcome of the reset.

    Many regards,
    Philips – Katerina

  3. #3
    New Member
    Points: 62, Level: 1
    Level completed: 12%, Points required for next Level: 88
    Overall activity: 32.0%
    Achievements:
    New Achievement!7 days registered

    Join Date
    May 2016
    Posts
    8
    Points
    62
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Thanks Katerina. While it was blinking green rapidly or red after, the unit was non-responsive to any button presses, including the power button. The only thing I could do was to turn it off and then on again, only for the cycle to repeat itself. The good news is that after a couple of days of this, it seems to have fixed itself and after one time I let it blink red for an hour, I came back to a solid green and the unit working again.
    Can you please let me know the current firmware version? I was having connectivity issues a couple of years ago and I installed firmware from another until (9800 I think) which may be causing this instability (though it fixed the audio dropouts....
    Many thanks
    Dan

  4. #4
    New Member
    Points: 62, Level: 1
    Level completed: 12%, Points required for next Level: 88
    Overall activity: 32.0%
    Achievements:
    New Achievement!7 days registered

    Join Date
    May 2016
    Posts
    8
    Points
    62
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Thanks Katerina. While it was blinking green rapidly or red after, the unit was non-responsive to any button presses, including the power button. The only thing I could do was to turn it off and then on again, only for the cycle to repeat itself. The good news is that after a couple of days of this, it seems to have fixed itself and after one time I let it blink red for an hour, I came back to a solid green and the unit working again.
    Can you please let me know the current firmware version? I was having connectivity issues a couple of years ago and I installed firmware from another until (9800 I think) which may be causing this instability (though it fixed the audio dropouts....
    Many thanks
    Dan

  5. #5
    Administrator
    Points: 13,949, Level: 35
    Level completed: 86%, Points required for next Level: 101
    Overall activity: 100.0%
    Achievements:
    New Achievement!Overdrive10000 Experience Points1 year registered
    Philips - Katerina's Avatar
    Join Date
    Jun 2015
    Posts
    5,211
    Points
    13,949
    Level
    35
    Thanks
    10
    Thanked 56 Times in 56 Posts
    Rep Power
    10
    Hello Dan!

    We scared it, that’s what we did and it fixed itself : p.

    I can’t see any software but could you please tell me where you found the DS9800’s software, I would appreciate it so much if you could share this info with me.

    Best regards,
    Philips - Katerina

  6. #6
    New Member
    Points: 62, Level: 1
    Level completed: 12%, Points required for next Level: 88
    Overall activity: 32.0%
    Achievements:
    New Achievement!7 days registered

    Join Date
    May 2016
    Posts
    8
    Points
    62
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Katerina
    It is on the Philips support site
    http://www.p4c.philips.com/cgi-bin/d...&slg=EN&scy=RU

  7. #7
    Administrator
    Points: 13,949, Level: 35
    Level completed: 86%, Points required for next Level: 101
    Overall activity: 100.0%
    Achievements:
    New Achievement!Overdrive10000 Experience Points1 year registered
    Philips - Katerina's Avatar
    Join Date
    Jun 2015
    Posts
    5,211
    Points
    13,949
    Level
    35
    Thanks
    10
    Thanked 56 Times in 56 Posts
    Rep Power
    10
    Hello!

    Thanks for letting me know.

    Well now even though you used the firmware of a Philips device taking it from one device and installing it on a completely different model is not exactly an optimal thing to do. Since this is not something that we support I can’t imagine what kind of issues this firmware swap might have caused and if that is the root of the issue.

    Many regards,
    Philips - Katerina

  8. #8
    New Member
    Points: 62, Level: 1
    Level completed: 12%, Points required for next Level: 88
    Overall activity: 32.0%
    Achievements:
    New Achievement!7 days registered

    Join Date
    May 2016
    Posts
    8
    Points
    62
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi Katerina
    Yes, I imagine using firmware from another device is not without risk. I did not do it out of boredom - the firmware for the 8800 has not been updated in the 5 years or so that the product has been out on the market, and I kept experiencing drop out issues to the point where the speaker was unusable. The 9800 fixed that issue - though has possibly led to others. Hence, my question to you on where to find the 8800 firmware. It looks like Philips has pretty much abandoned these AirPlay products.

  9. #9
    Administrator
    Points: 13,949, Level: 35
    Level completed: 86%, Points required for next Level: 101
    Overall activity: 100.0%
    Achievements:
    New Achievement!Overdrive10000 Experience Points1 year registered
    Philips - Katerina's Avatar
    Join Date
    Jun 2015
    Posts
    5,211
    Points
    13,949
    Level
    35
    Thanks
    10
    Thanked 56 Times in 56 Posts
    Rep Power
    10
    Hi!

    I understand the reasons behind the actions but they were still a bit naughty. I double checked and I don’t have the firmware for the 8800 for the simple reason that it is not supposed to be removed from the device.

    Best regards,
    Philips - Katerina

  10. #10
    New Member
    Points: 62, Level: 1
    Level completed: 12%, Points required for next Level: 88
    Overall activity: 32.0%
    Achievements:
    New Achievement!7 days registered

    Join Date
    May 2016
    Posts
    8
    Points
    62
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Ha. I suppose I have been called worse than naughty. Anyway, thanks for looking for me.

  11. #11
    Administrator
    Points: 13,949, Level: 35
    Level completed: 86%, Points required for next Level: 101
    Overall activity: 100.0%
    Achievements:
    New Achievement!Overdrive10000 Experience Points1 year registered
    Philips - Katerina's Avatar
    Join Date
    Jun 2015
    Posts
    5,211
    Points
    13,949
    Level
    35
    Thanks
    10
    Thanked 56 Times in 56 Posts
    Rep Power
    10
    Hi Dan!

    Then I will close this thread. You know where we are in case you have any other questions.

    Best regards and remember that if you aren't naughty then Santa might get you new gadgets

    Best regards,
    Philips - Katerina

Similar Topics

  1. MCI730/12 It´s not booting properly.
    By Gabelomvish in forum Sound: Streamium MCi series (MCi900| Mci8080| MCi730| MCi500| MCi298)
    Replies: 4
    Last Post: 01-05-2016, 12:29 PM
  2. wac700 booting up
    By vicentejbr in forum Sound: Other Wireless Audio Models
    Replies: 3
    Last Post: 08-21-2015, 10:01 AM
  3. WACS7500 not booting up
    By westacrekid in forum Sound: Other Wireless Audio Models
    Replies: 1
    Last Post: 10-28-2013, 12:55 PM
  4. WAC 7500/05 Not Starting/Booting up
    By Geometra in forum Sound: Other Wireless Audio Models
    Replies: 1
    Last Post: 10-10-2012, 12:47 PM
  5. Not booting up
    By Mullenger in forum Sound: Other Wireless Audio Models
    Replies: 1
    Last Post: 02-03-2012, 09:25 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •