Results 1 to 5 of 5
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    Bronze Member
    Points: 2,083, Level: 12
    Level completed: 78%, Points required for next Level: 67
    Overall activity: 16.0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Jan 2011
    Posts
    15
    Points
    2,083
    Level
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    52PFL9704 black screen for 1-2 sec bug...

    Hello

    I have ALWAYS black screen (for 1 -2 sec) bug when watching my HT computer. Bug for one time, max 2 times after I select the computer as source and after usually 10-30 secs from selection.
    I am ALWAYS using RGB 4:4:4 instead of YCbCr as default HDMI protocol because of cyan screen bug of my flagship television.
    I would like to see Philips more active to solve these bugs (52pfl9704 last firmware) other people in the community descrtibe them with other words since more 6 months...
    Otherwise, I/we should call the service, more times,
    while the television is covered from official warranty.
    Hurry up Philips!

  2. #2
    Diamond Member
    Points: 51,439, Level: 70
    Level completed: 21%, Points required for next Level: 1,111
    Overall activity: 67.0%
    Achievements:
    Recommendation Second ClassTagger First ClassOverdrive1000 Experience PointsNew Achievement!
    Awards:
    Posting Award

    Join Date
    Oct 2010
    Posts
    6,036
    Points
    51,439
    Level
    70
    Thanks
    156
    Thanked 174 Times in 155 Posts
    Rep Power
    10
    Hi,

    are you using an ATI graphics card?

    Toengel@Alex

  3. #3
    Bronze Member
    Points: 2,083, Level: 12
    Level completed: 78%, Points required for next Level: 67
    Overall activity: 16.0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Jan 2011
    Posts
    15
    Points
    2,083
    Level
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    yes. Radeon 6850 with lastest drivers
    thank you

    Quote Originally Posted by Toengel View Post
    Hi,

    are you using an ATI graphics card?

    Toengel@Alex

  4. #4
    Diamond Member
    Points: 51,439, Level: 70
    Level completed: 21%, Points required for next Level: 1,111
    Overall activity: 67.0%
    Achievements:
    Recommendation Second ClassTagger First ClassOverdrive1000 Experience PointsNew Achievement!
    Awards:
    Posting Award

    Join Date
    Oct 2010
    Posts
    6,036
    Points
    51,439
    Level
    70
    Thanks
    156
    Thanked 174 Times in 155 Posts
    Rep Power
    10
    Hi,

    this error seems to be ATI specific - I heard in other forums that only ATI users have such problems...

    Toengel@Alex

  5. #5
    Bronze Member
    Points: 2,083, Level: 12
    Level completed: 78%, Points required for next Level: 67
    Overall activity: 16.0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Jan 2011
    Posts
    15
    Points
    2,083
    Level
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Maybe but

    I dont have the cyan screen bug connecting ATI to other monitor or television.

    and I have the black screen bug using Intel G43 video chipset instead of ATI

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •