Results 1 to 3 of 3
  • Topic Tools
  • Display
  • Bookmark and Share

Hybrid View

  1. #1
    New Member
    Points: 160, Level: 2
    Level completed: 10%, Points required for next Level: 90
    Overall activity: 20.0%
    Achievements:
    New Achievement!31 days registered100 Experience Points

    Join Date
    Dec 2012
    Posts
    3
    Points
    160
    Level
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Program Information lost on recorded programms

    Philips 32PLF5007K/12, latest Firmware downloaded from support page on Jan 4, Firmware Q554E-0.96.0.0
    Release TV550R4

    Since about 2 weeks programm informations (IP-EPG) are not stored for my usb-recorded programms.
    The program is recorded and can be viewed, but the list of recordings only shows the programm id (eg ZDF, RTL, arte etc) and no more info on the film.

    There seems to be no correlation to installing the latest firmware.

    I suppose it might be a corrupt database file on the disk, holding the infirmation. Due to encryption, I cannot do anything about it. And I DO NOT want to format the disk and loose all my recordings.,

    Any one with simimar prob or a solution?????

    Pls help. Thx

    michel

  2. #2
    New Member
    Points: 160, Level: 2
    Level completed: 10%, Points required for next Level: 90
    Overall activity: 20.0%
    Achievements:
    New Achievement!31 days registered100 Experience Points

    Join Date
    Dec 2012
    Posts
    3
    Points
    160
    Level
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hallo, anybody with an answer/suggestion??

  3. #3
    Diamond Member
    Points: 51,912, Level: 70
    Level completed: 55%, Points required for next Level: 638
    Overall activity: 100.0%
    Achievements:
    Recommendation Second ClassTagger First ClassOverdrive1000 Experience PointsNew Achievement!
    Awards:
    Posting Award

    Join Date
    Oct 2010
    Posts
    6,059
    Points
    51,912
    Level
    70
    Thanks
    157
    Thanked 176 Times in 157 Posts
    Rep Power
    10
    Hi,

    this problem was on server site - but should be fixed by today. Try a new recording this night.

    Toengel@Alex

Similar Topics

  1. Replies: 0
    Last Post: 01-17-2013, 06:37 PM
  2. Replies: 1
    Last Post: 06-14-2012, 12:20 PM
  3. Playing the recorded programs...
    By wis in forum TV: USB-recording
    Replies: 4
    Last Post: 05-26-2012, 04:44 PM
  4. HTS 5120 Skipping recorded DVD's with low crackling sound from the player
    By SDHTS5 in forum Sound: Sound Bar (1.1 system)
    Replies: 6
    Last Post: 04-16-2012, 08:01 AM
  5. Program information feature stopped working
    By lobota in forum Smart TV: IP-EPG Program Guide
    Replies: 2
    Last Post: 03-27-2011, 11:00 AM

Tags for this Topic

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •