Results 1 to 11 of 11
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 86, Level: 1
    Level completed: 36%, Points required for next Level: 64
    Overall activity: 20.0%
    Achievements:
    New Achievement!7 days registered

    Join Date
    Feb 2013
    Posts
    6
    Points
    86
    Level
    1
    Thanks
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0

    [SHB9100] degraded sound when microphone is activated

    Hello,

    I hope that you will be able to help me. I fighted a bit to install my headset on Windows Seven, finally I could have a good sound (without cut off when I move my mouse on BT too) but I have always a problem.

    When I call with communicator, the sound is poor in my ear and into the microphone. After some tests I could isolate the issue: when the microphone is activated, the sound is degraded. To check it, I go into the sound panel and click on the Recording tab... here, the sound is degraded.

    Do you know what happenned and how to solve this issue?

    Thanks by advance

    PS : a little suggestion if Philips produce new headsets: include LEDs to know the amount of energy available
    Last edited by aixime; 02-27-2013 at 09:36 AM.

  2. #2
    Diamond Member
    Points: 4,685, Level: 20
    Level completed: 9%, Points required for next Level: 365
    Overall activity: 25.0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!
    Awards:
    Discussion Ender

    Join Date
    Jul 2010
    Posts
    1,083
    Points
    4,685
    Level
    20
    Thanks
    0
    Thanked 1 Time in 1 Post
    Rep Power
    6
    can it be an issue of communicator? you hv another instant messenger to check?

  3. #3
    New Member
    Points: 86, Level: 1
    Level completed: 36%, Points required for next Level: 64
    Overall activity: 20.0%
    Achievements:
    New Achievement!7 days registered

    Join Date
    Feb 2013
    Posts
    6
    Points
    86
    Level
    1
    Thanks
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0
    No, at home I have the same problem (+ cut off when I move the mouse but it's another subject ) without communicator. When the mic is activated thanks to the panel recording for example, I guess that the headset is going in mono with a poor sound (it's not only without the stereo, it's really bad).

    Thanks for your reply
    Last edited by aixime; 03-01-2013 at 06:47 AM.

  4. #4
    New Member
    Points: 86, Level: 1
    Level completed: 36%, Points required for next Level: 64
    Overall activity: 20.0%
    Achievements:
    New Achievement!7 days registered

    Join Date
    Feb 2013
    Posts
    6
    Points
    86
    Level
    1
    Thanks
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0
    I can confirm that there is a problem with handfree drivers. On windows 8 Handsfree and Stereo are separated into the sound settings so I could try to activate handsfree. And in this case, the headset is in mono with a very bad sound and the micro has also a poor quality.

    At the end, the question seems simpler: is there a drivers for handsfree on Windows 7 and 8 to have a good sound?

  5. #5
    New Member
    Points: 12, Level: 1
    Level completed: 23%, Points required for next Level: 38
    Overall activity: 0%
    Achievements:
    New Achievement!

    Join Date
    Mar 2013
    Posts
    1
    Points
    12
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi I don't know if I have the same problem but I have problem with distorted sound in headset during call with Cisco IP communicator. The distortion is very strong and it is hard to understand the other caller. It comes and goes. Most of the time it is clear sound but a period of distortion can last up to a minute and come a minute or two apart.
    Sound from music applications is fine.
    I connect to a Dell laptop using buildt in BT on win7.
    Any idea what it could be or what I can do about it?

  6. #6
    New Member
    Points: 86, Level: 1
    Level completed: 36%, Points required for next Level: 64
    Overall activity: 20.0%
    Achievements:
    New Achievement!7 days registered

    Join Date
    Feb 2013
    Posts
    6
    Points
    86
    Level
    1
    Thanks
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0
    FYI, a colleague with another headset BT has exactly the same problem on Windows 7: as soon as the mic is activated, the sound becomes poor in mono instead of stereo.

  7. #7
    Moderator
    Points: 1,479, Level: 10
    Level completed: 65%, Points required for next Level: 71
    Overall activity: 0%
    Achievements:
    New Achievement!3 months registered1000 Experience Points
    Philips - Tereza's Avatar
    Join Date
    Feb 2013
    Posts
    184
    Points
    1,479
    Level
    10
    Thanks
    9
    Thanked 9 Times in 8 Posts
    Rep Power
    10
    Dear users,

    I am afraid that this is a standard feature of this headset. The headset will be switched to mono(with audio limited bandwidth) in a talk-mode.

    Kind Regards,

    Philips Moderator Team
    Forum Mod

  8. #8
    New Member
    Points: 86, Level: 1
    Level completed: 36%, Points required for next Level: 64
    Overall activity: 20.0%
    Achievements:
    New Achievement!7 days registered

    Join Date
    Feb 2013
    Posts
    6
    Points
    86
    Level
    1
    Thanks
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Thanks for your reply. OK, even if it isn't perfect, I don't understand why the sound is so poor. I mean, we cannot hear me and I cannot hear very well too... ok for mono but is it possible to have a good sound?

  9. #9
    Moderator
    Points: 1,479, Level: 10
    Level completed: 65%, Points required for next Level: 71
    Overall activity: 0%
    Achievements:
    New Achievement!3 months registered1000 Experience Points
    Philips - Tereza's Avatar
    Join Date
    Feb 2013
    Posts
    184
    Points
    1,479
    Level
    10
    Thanks
    9
    Thanked 9 Times in 8 Posts
    Rep Power
    10
    Dear Aixime,

    if you can send me a PM with a recording of the sound I will pass it on to our development team to investigate.

    Kind Regards,

    Philips Moderator Team
    Forum Mod

  10. #10
    New Member
    Points: 86, Level: 1
    Level completed: 36%, Points required for next Level: 64
    Overall activity: 20.0%
    Achievements:
    New Achievement!7 days registered

    Join Date
    Feb 2013
    Posts
    6
    Points
    86
    Level
    1
    Thanks
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0
    It's not simple but I'll try to do it.

  11. The Following User Says Thank You to aixime For This Useful Post:

    Philips - Tereza (03-21-2013)

  12. #11
    Moderator
    Points: 1,479, Level: 10
    Level completed: 65%, Points required for next Level: 71
    Overall activity: 0%
    Achievements:
    New Achievement!3 months registered1000 Experience Points
    Philips - Tereza's Avatar
    Join Date
    Feb 2013
    Posts
    184
    Points
    1,479
    Level
    10
    Thanks
    9
    Thanked 9 Times in 8 Posts
    Rep Power
    10
    Thanks aixime, that would be much appreciated!
    Forum Mod

Similar Topics

  1. SHB9100 headset cant connect - white flashing only
    By Trainingchrille in forum Sound: Other Models
    Replies: 10
    Last Post: 07-08-2014, 01:11 AM
  2. shb9100: hum on right ear with bluetooth - normal?
    By uk97 in forum Sound: Other Models
    Replies: 8
    Last Post: 07-09-2012, 11:17 AM
  3. Voice Tracer LFH0884/00 - Microphone Zoom Function
    By EdwardD in forum Sound: Other Models
    Replies: 0
    Last Post: 04-23-2012, 03:26 PM
  4. I don't get the “jointspace” activated
    By cse in forum Apps: MyRemote App (for iOS)
    Replies: 5
    Last Post: 02-14-2012, 01:56 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •