Results 1 to 3 of 3
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 44, Level: 1
    Level completed: 88%, Points required for next Level: 6
    Overall activity: 0%
    Achievements:
    New Achievement!

    Join Date
    Mar 2013
    Location
    Redditch/UK
    Posts
    1
    Points
    44
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Question New Sou8ndBar remote needed

    The remote for my SoundBar CSS2113/05 got coverred in a cup of tea and no longer works. Any idea where I can get a replacement?

  2. #2
    Silver Member
    Points: 822, Level: 7
    Level completed: 36%, Points required for next Level: 128
    Overall activity: 15.0%
    Achievements:
    New Achievement!3 months registered500 Experience Points
    William Wallace's Avatar
    Join Date
    Feb 2013
    Location
    Scotland
    Posts
    160
    Points
    822
    Level
    7
    Thanks
    0
    Thanked 12 Times in 12 Posts
    Rep Power
    3
    If your product is still on warranty, you can try calling the Consumer Care line: http://www.care.philips.com/support/...userCountry=gb

    or simply order it online: http://www.philips-shop.co.uk/store/...GB&language=en

    Hope this helps,
    WW

  3. #3
    Moderator
    Points: 4,960, Level: 20
    Level completed: 78%, Points required for next Level: 90
    Overall activity: 100.0%
    Achievements:
    New Achievement!31 days registeredOverdrive1000 Experience Points
    Awards:
    Frequent Poster
    Philips - Katerina's Avatar
    Join Date
    Jun 2015
    Posts
    2,333
    Points
    4,960
    Level
    20
    Thanks
    2
    Thanked 9 Times in 9 Posts
    Rep Power
    3
    Hello participants of the thread and forum members in general!

    Hopefully your issue was dealt with and you are no longer facing it. Since the thread has been silent for some time now, I will proceed by closing it. If you still have the same question about the same issue or any similar issues arise feel free to start a new thread or contact one of us moderators to open this thread again.

    Kind regards
    Philips – Katerina

Similar Topics

  1. BDP5100 fw 1.31 needed!
    By noogi in forum Blu-ray: BDP5000 & 6000 Series
    Replies: 8
    Last Post: 01-27-2013, 05:53 PM
  2. BDP3200/12 Firmware V. 1.66 needed
    By Dr. Menard in forum Blu-ray: BDP2000 & 3000 Series
    Replies: 5
    Last Post: 09-27-2012, 04:47 AM
  3. Myremote APK needed
    By ajgoopman in forum TV Remote Control and Ambilight Apps
    Replies: 20
    Last Post: 08-04-2012, 09:02 AM
  4. BDP3100/12 old Firmware needed
    By jaudi23 in forum Blu-ray: BDP2000 & 3000 Series
    Replies: 5
    Last Post: 10-11-2011, 03:03 PM
  5. Android 1.5 and MyRemote needed!
    By ShadowDrone in forum TV Remote Control and Ambilight Apps
    Replies: 1
    Last Post: 09-15-2011, 07:16 AM

Tags for this Topic

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •