Page 2 of 2 FirstFirst 12
Results 16 to 18 of 18
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #16
    Silver Member
    Points: 1,334, Level: 9
    Level completed: 92%, Points required for next Level: 16
    Overall activity: 0%
    Achievements:
    New Achievement!1 year registered1000 Experience Points

    Join Date
    Mar 2013
    Posts
    110
    Points
    1,334
    Level
    9
    Thanks
    1
    Thanked 3 Times in 3 Posts
    Rep Power
    3
    other than unplugging power, resetting up everything gives you the same results?
    if thats so, i think you shud go service your device.

  2. #17
    New Member
    Points: 12, Level: 1
    Level completed: 23%, Points required for next Level: 38
    Overall activity: 0%
    Achievements:
    New Achievement!

    Join Date
    Oct 2014
    Posts
    1
    Points
    12
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Dear Tereza
    , I do have the same problem. Is there any solution yet? Best regards

  3. #18
    Moderator
    Points: 4,992, Level: 20
    Level completed: 86%, Points required for next Level: 58
    Overall activity: 100.0%
    Achievements:
    New Achievement!31 days registeredOverdrive1000 Experience Points
    Awards:
    Frequent Poster
    Philips - Katerina's Avatar
    Join Date
    Jun 2015
    Posts
    2,347
    Points
    4,992
    Level
    20
    Thanks
    2
    Thanked 9 Times in 9 Posts
    Rep Power
    3
    Hello participants of the thread and forum members in general!

    Hopefully your issue was dealt with and you are no longer facing it. Since the thread has been silent for some time now, I will proceed by closing it. If you still have the same question about the same issue or any similar issues arise feel free to start a new thread or contact one of us moderators to open this thread again.

    Kind regards
    Philips Ė Katerina

Page 2 of 2 FirstFirst 12

Similar Topics

  1. Volume/power issue with my HTS3568/12
    By goshar in forum Sound: Immersive Sound (5.1 system)
    Replies: 2
    Last Post: 08-24-2015, 10:29 AM
  2. Power Issue with HTS3548W/98
    By DK3 in forum Sound: Immersive Sound (5.1 system)
    Replies: 2
    Last Post: 08-24-2015, 10:28 AM
  3. AW9000 LED blinks white rapidly and irregular.
    By siggip in forum Sound: Fidelio Wireless Audio series (AW1000, AW2000, AW3000, AW5000, AW9000)
    Replies: 1
    Last Post: 02-21-2013, 04:53 AM
  4. Power-On Issue with 40PFL7007H/12
    By rattlesnake_70 in forum TV: Software 2013 models and older
    Replies: 1
    Last Post: 02-20-2013, 11:40 AM
  5. Philips 42PFL3704D LCD TV Power Issue
    By whitesoup12 in forum TV Forum
    Replies: 0
    Last Post: 06-04-2012, 09:59 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •