Results 1 to 15 of 112
  • Topic Tools
  • Display
  • Bookmark and Share

Topiced View

  1. #36
    Banned
    Points: 1,249, Level: 9
    Level completed: 50%, Points required for next Level: 101
    Overall activity: 0%
    Achievements:
    New Achievement!1000 Experience Points1 year registered

    Join Date
    Mar 2013
    Location
    Israel
    Posts
    143
    Points
    1,249
    Level
    9
    Thanks
    5
    Thanked 12 Times in 11 Posts
    Rep Power
    0
    Hi ! Philips 7007 150.85

    Philips there is weird weird problem, I've never used Perfect Natural Motion always was off. Was using specific connected to COMPUTER using COMPUTER mode or GAME mode all the times.

    Now that I figured the quality is 300% better when not using Computer or Game mode and I don't have Input Lag problems so I play games with Perfect Natural Motion and watching Movies with it Minimum or Medium. The Tv is set to Switch off Timer 240 Min and it always been like that, but when it does turn off I DON'T HAVE the Red light anymore and I need to plug it from the power and plug it in !

    Now I understand why some people have this problem !
    There is a bug in Perfect Natural Motion or Dynamic Contrast , one of them for sure.
    Can you please test it !

    Using as follows
    Picture Style : Movie
    Backlight Contrast : 70
    Colour : 55
    Sharpness : 3
    Noise Reduction : Off
    MPEG Artefact Reduction : Off
    Perfect Natural Motion : Minimum for movies - Medium for Games
    Clear Lcd : On
    Advanced Sharpness : Off
    Dynamic Contrast : Off for games - On for movies
    Dynamic backlight : Best Picture
    Colour enhancement : Off
    Light Sensor : Off
    Gamma : 0
    Colour Temperature : Warm for movies - Cool for games
    Video Contrast : 90
    Brightness : 50
    Game or Computer : Off


    Now it's connected using HDMI to 7970 ATI card.

    I noticed this turn off and unable to turn on for 3 times in a row since I activated the Natural option.

    What is the problem !
    Please reply as soon as possible and Fix this problem.

    And for example after I plugged it off from power supply and back on, I had the red light, I turned on the TV and I tried to mess with some settings like Key Tone , I didn't have sound when I clicked buttons, Only after I turned off again and then turn it On the Key Tone when clicking buttons worked !
    So something is very wrong when some options could not work and we will never know it 100% , It's testing testing and checking and you can't be sure like normal person !
    Last edited by x7007; 04-27-2013 at 02:25 PM.

Similar Topics

  1. Experience thread - FW v96.0 - for 4xx7 and 5xx7 series - 2012
    By Philips - Benedickte in forum TV: Software 2012 models
    Replies: 48
    Last Post: 04-12-2013, 10:14 AM
  2. Experience Thread - FW 150.83 - for 6/7/8/9000 Series - 2012
    By Philips - Benedickte in forum TV: Software 2012 models
    Replies: 136
    Last Post: 03-06-2013, 07:27 PM
  3. Technical feedback for FW 150.83 - for 6/7/8/9000 Series - 2012
    By Philips - Benedickte in forum TV: Software 2012 models (feedback template)
    Replies: 4
    Last Post: 03-05-2013, 09:15 AM
  4. Experience Thread - FW 150.82 - for 6/7/8/9000 Series - 2012
    By Philips - Benedickte in forum TV: Software 2012 models
    Replies: 180
    Last Post: 02-05-2013, 07:39 AM
  5. Technical feedback for FW 150.82 - for 6/7/8/9000 Series - 2012
    By Philips - Benedickte in forum TV: Software 2012 models (feedback template)
    Replies: 25
    Last Post: 01-21-2013, 07:38 PM

Tags for this Topic

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •