Results 1 to 4 of 4
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 234, Level: 2
    Level completed: 84%, Points required for next Level: 16
    Overall activity: 9.0%
    Achievements:
    New Achievement!3 months registered100 Experience Points

    Join Date
    Mar 2013
    Posts
    5
    Points
    234
    Level
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    HTS5593/12 firmware upgrade and other issues

    G'day,

    Recently purchased the HTS5593/12 in Australia and I have a few issues.

    Firstly, even thought it recognizes that a firmware update is available via ethernet, it downloads it but goes no further.
    If i try via USB, it says that the "update verification has failed". Currently running V1.50.00

    Secondly, when accessing the media streamer via the remote, it recognizes that the folders are there, but once you drill down, it shows that there is no content. When doing this via the MyRemote App, they play OK, however without sound sometimes.

    Thirdly, any chance that a firmware upgrade will include Xvid and AC3 support? As my old SLM5500 supports these.

    Generally this seems like a good unit, ticks all the boxes. It just seems that the software/firmware implementation is dodgy

    Any help on these issues would be appreciated.

    Cheers

  2. #2
    Silver Member
    Points: 730, Level: 6
    Level completed: 90%, Points required for next Level: 20
    Overall activity: 55.0%
    Achievements:
    New Achievement!3 months registered500 Experience Points

    Join Date
    Jan 2013
    Location
    Earth
    Posts
    131
    Points
    730
    Level
    6
    Thanks
    0
    Thanked 5 Times in 5 Posts
    Rep Power
    2
    Hi

    I looked at the release notes and I can’t find a 1.50.00 version. There is one 1.47.10 and 1.52.00 (see link below). The 1.52.00 is only for units with serial number starting PT1A. Please confirm that your units serial number starts PT1A, that could explain the issues with software update.

    http://www.p4c.philips.com/cgi-bin/c...scy=SE&slg=AEN

  3. #3
    New Member
    Points: 234, Level: 2
    Level completed: 84%, Points required for next Level: 16
    Overall activity: 9.0%
    Achievements:
    New Achievement!3 months registered100 Experience Points

    Join Date
    Mar 2013
    Posts
    5
    Points
    234
    Level
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Thanks for the info and help.

    I looked at the lack of an official V1.50.00 firmware as well, but that is what unit is reporting via the menu...

    The serial number of my unit is PT1A1240006266, so that means it should be able to use V1.52.

    Should I try rolling back to V1.47, then upgrade to V1.52? Nothing else seems to work....

    Thanks again

  4. #4
    Diamond Member
    Points: 51,912, Level: 70
    Level completed: 55%, Points required for next Level: 638
    Overall activity: 100.0%
    Achievements:
    Recommendation Second ClassTagger First ClassOverdrive1000 Experience PointsNew Achievement!
    Awards:
    Posting Award

    Join Date
    Oct 2010
    Posts
    6,059
    Points
    51,912
    Level
    70
    Thanks
    158
    Thanked 176 Times in 157 Posts
    Rep Power
    10

Similar Topics

  1. Replies: 0
    Last Post: 09-14-2012, 12:30 PM
  2. Replies: 0
    Last Post: 06-13-2012, 10:19 AM
  3. Replies: 3
    Last Post: 06-06-2012, 06:42 AM
  4. Firmware V1.60 Issues/BUGs
    By Xtreme in forum Blu-ray: BDP8000 Series
    Replies: 15
    Last Post: 01-05-2012, 01:54 AM
  5. Issues with firmware update
    By Snecx in forum TV: Software 2010 models
    Replies: 6
    Last Post: 12-29-2011, 08:29 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •