Results 1 to 2 of 2
  • Topic Tools
  • Display
  • Bookmark and Share

Hybrid View

  1. #1
    New Member
    Points: 59, Level: 1
    Level completed: 9%, Points required for next Level: 91
    Overall activity: 10.0%
    Achievements:
    New Achievement!

    Join Date
    Mar 2013
    Location
    albertville/Al
    Posts
    1
    Points
    59
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    My go gear Vibe quit working!

    Hello, I'm new to the Philips Support Forum but hopefully someone will know what to do to get my little GoGear Vibe working again. I've had it around two years and everything has been fine with it. I've only had to press the reset button once or twice but it always started working again. This morning I hooked it up to the computer to recharge it and when I unhooked it and tried to turn it on the initial PHILIPS screen comes on and then it reads " File System Error! " and then it turns off. Resetting it does nothing, it just behaves the same way. I can't get it to interface with my computer so that I can reformat it. Does anyone know what I should do to get it back working or has it just bit the dust. Thanks for any help.

  2. #2
    Silver Member
    Points: 822, Level: 7
    Level completed: 36%, Points required for next Level: 128
    Overall activity: 15.0%
    Achievements:
    New Achievement!3 months registered500 Experience Points
    William Wallace's Avatar
    Join Date
    Feb 2013
    Location
    Scotland
    Posts
    160
    Points
    822
    Level
    7
    Thanks
    0
    Thanked 12 Times in 12 Posts
    Rep Power
    2
    Had you done anything new before charging? Like installing updates or adding files? Is the File System Error the only info that appears?

Similar Topics

  1. problem with my SA3 Go Gear Muse
    By SPR in forum Sound: GoGear SA3-series (2011)
    Replies: 0
    Last Post: 01-22-2013, 11:38 AM
  2. Charging Problems with GO GEAR SA3225/02
    By FamPP in forum Sound: Other MP3/MP4 Models
    Replies: 0
    Last Post: 01-09-2013, 01:22 PM
  3. SA3CNT08K/37 Go Gear - Radio too loud
    By DroidMan in forum Sound: GoGear SA3-series (2011)
    Replies: 1
    Last Post: 08-30-2012, 11:57 AM
  4. Firmware upgrade for Go Gear SA060
    By makkar in forum Sound: Other MP3/MP4 Models
    Replies: 1
    Last Post: 08-13-2012, 05:50 AM
  5. Philpse Go Gear Vibe mp4 player
    By dhananjay in forum Sound: Other MP3/MP4 Models
    Replies: 1
    Last Post: 07-30-2012, 06:36 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •