Results 1 to 4 of 4

Topic: No vocals

  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 56, Level: 1
    Level completed: 6%, Points required for next Level: 94
    Overall activity: 7.0%
    Achievements:
    New Achievement!

    Join Date
    Mar 2013
    Location
    Essex England
    Posts
    2
    Points
    56
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    No vocals

    Please help. My son has the GoGEAR VIBE 4gb which has been great until today. Now you can hear all the music for each track clearly but you cannot hear any vocals. I have looked in settings but cannot work out what has been changed (if anything). Any advice is gratefully received. Many thanks.

  2. #2
    Silver Member
    Points: 822, Level: 7
    Level completed: 36%, Points required for next Level: 128
    Overall activity: 15.0%
    Achievements:
    New Achievement!3 months registered500 Experience Points
    William Wallace's Avatar
    Join Date
    Feb 2013
    Location
    Scotland
    Posts
    160
    Points
    822
    Level
    7
    Thanks
    0
    Thanked 12 Times in 12 Posts
    Rep Power
    3
    Have you tried connecting different ear/headphones?

  3. #3
    New Member
    Points: 56, Level: 1
    Level completed: 6%, Points required for next Level: 94
    Overall activity: 7.0%
    Achievements:
    New Achievement!

    Join Date
    Mar 2013
    Location
    Essex England
    Posts
    2
    Points
    56
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Yes I did try a couple of other sets of headphones. Exactly the same with all of them. My son swears he didn't fiddle with anything. One minute it worked fine - the next there are no vocals.

  4. #4
    Moderator
    Points: 4,996, Level: 20
    Level completed: 87%, Points required for next Level: 54
    Overall activity: 100.0%
    Achievements:
    New Achievement!31 days registeredOverdrive1000 Experience Points
    Awards:
    Frequent Poster
    Philips - Katerina's Avatar
    Join Date
    Jun 2015
    Posts
    2,347
    Points
    4,996
    Level
    20
    Thanks
    2
    Thanked 9 Times in 9 Posts
    Rep Power
    3
    Hello participants of the thread and forum members in general!

    Hopefully your issue was dealt with and you are no longer facing it. Since the thread has been silent for some time now, I will proceed by closing it. If you still have the same question about the same issue or any similar issues arise feel free to start a new thread or contact one of us moderators to open this thread again.

    Kind regards
    Philips – Katerina

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •