I have a TV 42PFL6907 at home and try to include it into my home WLAN using a static ip address.
LIke teh users manual says, I select the network setting within the configuration menu. In the sub menu "network configuration", I choose the connection type (DHCP or static IP). However, after selecting the option "static ip" the option "dhcp & auto ip" is selected (grey marked on the right side). Moreover, the entries in the sub menu "static ip configuration" are blind (grey) so that can't fill any input field and thus, I'm not able to set ta static ip address.
I upgraded the firmware to QF1EU- but the situation doesn't change.

I'm thankful for any ideas?