Hello,

A YEAR AGO I HAVE POSTED THIS TOPIC:
I have brand new Philips 47pfl6907k/12
I am using DLNA playing 3D .MKV file. The file has following structure:

mkvmerge -i Filename.mkv
File Filename: container: Matroska
Stopa s ID 0: video (V_MPEG4/ISO/AVC)
Stopa s ID 1: audio (A_AC3)
Stopa s ID 2: audio (A_AC3)

ID1 audio is Czech, ID2 Audio is English

I can play the file, but when I am trying Options, I do not see any prompt for language selection. I do not know, how to switch between audio tracks.

In general settings primary language is Czech, secondary English...

Can you help me?

AFTER ONE YEAR THE SITUATION HAS IMPROVED:
- by installing new update, I realized that I can select audio track, BUT:

- there is wrong description of language in selection list on TV (unknown, different language....)
- what should be in the fie, that TV correctly recognizes the name of the language?

STILL IT IS NOT POSSIBLE TO SELECT LANGUAGE OF SUBTITLES - Can you provide some reasons for it?

Best regards,

PhilipsCZ


Best regards

PhilipsCZ