Results 1 to 6 of 6
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 826, Level: 7
    Level completed: 38%, Points required for next Level: 124
    Overall activity: 0%
    Achievements:
    New Achievement!3 months registered500 Experience Points

    Join Date
    Mar 2013
    Location
    Netherlands
    Posts
    5
    Points
    826
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Won't start up

    hello,
    My MCI500H will not start up again. A few days ago it was working fine but now in the mornig it was flashing with the lcd en powerbutton. no responce to the remote. Powercord of and try again but now it was only the power button wat was very low flickering. No responce to the remote again.
    Anyone suggestions?

  2. #2
    Silver Member
    Points: 1,624, Level: 11
    Level completed: 25%, Points required for next Level: 226
    Overall activity: 0%
    Achievements:
    New Achievement!1000 Experience Points1 year registered

    Join Date
    Feb 2013
    Posts
    205
    Points
    1,624
    Level
    11
    Thanks
    2
    Thanked 8 Times in 8 Posts
    Rep Power
    2
    hello d_special, I'd check if the power cord & socket isn't faulty and is connected properly. Does the system not work at all or only when you try to manipulate it with the remote control? What response do you get when you put CD or USB in?

  3. #3
    New Member
    Points: 826, Level: 7
    Level completed: 38%, Points required for next Level: 124
    Overall activity: 0%
    Achievements:
    New Achievement!3 months registered500 Experience Points

    Join Date
    Mar 2013
    Location
    Netherlands
    Posts
    5
    Points
    826
    Level
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    won't start up

    Hello VaGa,
    I tried with a usb stick but no responce at all, the diskdrive will not open and the MCI500H will not responce to the remote at all.
    My wife had to turn the power of last evening because she found it strange that the lcd was flashing again black and white and it made a strange noise. Probably it was the hard drive or cooling fan what was turning.
    The power cord I have switced with another and has no effect.

    I have no idea anymore.

    greatings

  4. #4
    Silver Member
    Points: 1,624, Level: 11
    Level completed: 25%, Points required for next Level: 226
    Overall activity: 0%
    Achievements:
    New Achievement!1000 Experience Points1 year registered

    Join Date
    Feb 2013
    Posts
    205
    Points
    1,624
    Level
    11
    Thanks
    2
    Thanked 8 Times in 8 Posts
    Rep Power
    2
    oh, that's really strange. I would suggest you to contact your Local Consumer Care and deal with them directly. Is the product still within the warranty?

    Cheers,
    Vaga

  5. #5
    Silver Member
    Points: 2,977, Level: 15
    Level completed: 76%, Points required for next Level: 73
    Overall activity: 0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Dec 2011
    Location
    birmingham/west midlands
    Posts
    125
    Points
    2,977
    Level
    15
    Thanks
    1
    Thanked 4 Times in 4 Posts
    Rep Power
    0
    hi
    this sounds like power supply board capacitor issue

    it will need service to resolve

    Jh

  6. #6
    Moderator
    Points: 8,142, Level: 26
    Level completed: 99%, Points required for next Level: 8
    Overall activity: 99.9%
    Achievements:
    New Achievement!Overdrive5000 Experience Points1 year registered
    Philips - Rafal's Avatar
    Join Date
    Oct 2013
    Posts
    1,335
    Points
    8,142
    Level
    26
    Thanks
    27
    Thanked 49 Times in 46 Posts
    Rep Power
    10
    Dear Users,

    There is no active discussion in the past 14 days in this topic. For that reason, the topic has been closed now.

    In case you want to continue the discussion, you can start a new topic or send me a PM to re-open the topic.

    Kind regards,
    Philips Moderation Team

Similar Topics

  1. stuck on start
    By octavia in forum Sound: Home Cinema Sound
    Replies: 3
    Last Post: 11-26-2012, 07:18 AM
  2. Where do I start?
    By MattinGva in forum Sound: Streamium MCi series (MCi900| Mci8080| MCi730| MCi500| MCi298)
    Replies: 4
    Last Post: 10-18-2012, 07:00 AM
  3. Net TV start-up problems....
    By peu306cabrio in forum Smart TV: Installation
    Replies: 10
    Last Post: 07-13-2012, 02:54 AM
  4. BDP5200 start up
    By Rapt in forum Blu-ray: BDP5000 & 6000 Series
    Replies: 2
    Last Post: 03-14-2012, 09:38 PM
  5. 42pfl5405h_12 Start up
    By DesHou in forum TV: User Interface
    Replies: 1
    Last Post: 11-09-2011, 04:47 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •