Results 1 to 6 of 6
  • Topic Tools
  • Display
  • Bookmark and Share

Hybrid View

  1. #1
    New Member
    Points: 209, Level: 2
    Level completed: 59%, Points required for next Level: 41
    Overall activity: 0%
    Achievements:
    New Achievement!31 days registered100 Experience Points

    Join Date
    Feb 2013
    Location
    nederland
    Posts
    5
    Points
    209
    Level
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    sound stutters

    I have a HTB7590 and TV 5007, sound tv via htb by opticable. sometimes the sound "stutters". on the display the text changes in opti>dolby,then the sound stutters. this can take for 30 minutes. What can be the problem?
    cabels:stb>ehternet>tv, tv>opti>htb. thank you

  2. #2
    Silver Member
    Points: 485, Level: 5
    Level completed: 35%, Points required for next Level: 65
    Overall activity: 9.0%
    Achievements:
    New Achievement!3 months registered250 Experience Points

    Join Date
    Feb 2013
    Posts
    69
    Points
    485
    Level
    5
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Rep Power
    2
    Hi, you mention “sometimes”. Is this sometimes a particular channel/programme? Or time of day?

    /Ted

  3. #3
    New Member
    Points: 209, Level: 2
    Level completed: 59%, Points required for next Level: 41
    Overall activity: 0%
    Achievements:
    New Achievement!31 days registered100 Experience Points

    Join Date
    Feb 2013
    Location
    nederland
    Posts
    5
    Points
    209
    Level
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    mostly dutch channels(ned 1,2,3, rtl 4) mostly between 1800 and 2100.
    sound set in stb:dolby, sound set in htb: dolby. from tv to htb opticable(also the settings, hdmi-arc didn't work so well) text in the display 'opti in',that changes during the program in 'dolby'' than the sound stutters en opti in is back in the display and so on.
    Hans

  4. #4
    Silver Member
    Points: 485, Level: 5
    Level completed: 35%, Points required for next Level: 65
    Overall activity: 9.0%
    Achievements:
    New Achievement!3 months registered250 Experience Points

    Join Date
    Feb 2013
    Posts
    69
    Points
    485
    Level
    5
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Rep Power
    2
    Thanks for the information. I suspect the issue to be in the digital-box, especially when problem occur at specific times. Have you contacted the provider of the box? How long have you had this issue? One day, one week, on month? Are the software up to date in TV btw?

    /Ted

  5. #5
    New Member
    Points: 209, Level: 2
    Level completed: 59%, Points required for next Level: 41
    Overall activity: 0%
    Achievements:
    New Achievement!31 days registered100 Experience Points

    Join Date
    Feb 2013
    Location
    nederland
    Posts
    5
    Points
    209
    Level
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I have the set since 3 months, update is correct on tv and htb. I contacted philips but they didn't have the right answer.
    I have mailed the provider, but the answer takes more than a week.
    to be continued.

  6. #6
    New Member
    Points: 209, Level: 2
    Level completed: 59%, Points required for next Level: 41
    Overall activity: 0%
    Achievements:
    New Achievement!31 days registered100 Experience Points

    Join Date
    Feb 2013
    Location
    nederland
    Posts
    5
    Points
    209
    Level
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    sorry, in dutch
    Nog steeds probleem met het geluid: geluid van tv via htb hakkelt tijdens uitzending.radio en dvd geen probleem.
    Aansluiting:ethernetkabel > stb>hdmi naar tv>hdmi naar htb. stb ingesteld op dolby, tv en htb op automatisch. Easylink ingeschakeld, tv via htb ingesteld op hdmi-arc. Kan ook alles op gewoon stero zetten, maar daar koop ik niet zo'n apparaat voor. Bij philips lezen ze alleen het boekje voor.
    Wie weet de juiste instellingen?

Similar Topics

  1. 46PFL9706K, DLNA, 2 sound tracks: No Sound played
    By Chew in forum TV: Streaming & Network
    Replies: 13
    Last Post: 03-10-2013, 08:03 AM
  2. MCI298 playback from media library stutters
    By sidea in forum Sound: Streamium MCi series (MCi900| Mci8080| MCi730| MCi500| MCi298)
    Replies: 6
    Last Post: 01-18-2013, 09:48 AM
  3. digital sound stutters regulary.
    By Markus77 in forum TV: Connectivity
    Replies: 8
    Last Post: 06-04-2012, 06:55 PM
  4. connect TV sound on Sound Home Cinéma
    By pat42 in forum TV: Connectivity
    Replies: 5
    Last Post: 04-24-2012, 05:21 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •