Results 1 to 8 of 8
  • Topic Tools
  • Display
  • Bookmark and Share

Hybrid View

  1. #1
    Points: 196, Level: 2
    Level completed: 46%, Points required for next Level: 54
    Overall activity: 0%
    Achievements:
    New Achievement!31 days registered100 Experience Points

    Join Date
    Mar 2013
    Posts
    4
    Points
    196
    Level
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Lipsync issue 46PFL7655H vs Bose Solo

    I have a Philips 46PFL7655H, connected via digital audio (not optical) to my Bose Solo sound system.
    Works fine, but there is a very annoying lip sync issue: video and audio are not in sync

    I tried various delay settings, but it didn't help

    Thank you for your help

  2. #2
    Moderator
    Points: 9,766, Level: 29
    Level completed: 70%, Points required for next Level: 184
    Overall activity: 0%
    Achievements:
    Tagger Second Class5000 Experience Points1000 Experience PointsNew Achievement!Overdrive
    Philips - Benedickte's Avatar
    Join Date
    May 2012
    Posts
    1,015
    Points
    9,766
    Level
    29
    Thanks
    1
    Thanked 18 Times in 16 Posts
    Rep Power
    10
    Quote Originally Posted by jacopsd View Post
    I have a Philips 46PFL7655H, connected via digital audio (not optical) to my Bose Solo sound system.
    Works fine, but there is a very annoying lip sync issue: video and audio are not in sync

    I tried various delay settings, but it didn't help

    Thank you for your help
    Hi Jawcopsd.

    Could you please confirm to me what software version that is installed on your TV?
    On what sources/devices are you experiencing this? When you watching TV (internal or external Tuner), files from USB, DVD/Blu ray etc?

    Best regards,
    Benedickte
    Forum Mod

  3. #3
    Points: 196, Level: 2
    Level completed: 46%, Points required for next Level: 54
    Overall activity: 0%
    Achievements:
    New Achievement!31 days registered100 Experience Points

    Join Date
    Mar 2013
    Posts
    4
    Points
    196
    Level
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi Benedickte

    Thank you for your reply.

    The current SW version of the TV is Q5551-0.140.47.0
    It is reported to be the latest version, so I think this should be OK.

    I have the problem with a digicorder from Telenet (Belgian cable provider) connected to HDMI2.

    I hope you can fix this as it is really annoying and this should be a great TV with good sound system.
    Your help is appreciated!

    Regards
    Davy

  4. #4
    Moderator
    Points: 9,766, Level: 29
    Level completed: 70%, Points required for next Level: 184
    Overall activity: 0%
    Achievements:
    Tagger Second Class5000 Experience Points1000 Experience PointsNew Achievement!Overdrive
    Philips - Benedickte's Avatar
    Join Date
    May 2012
    Posts
    1,015
    Points
    9,766
    Level
    29
    Thanks
    1
    Thanked 18 Times in 16 Posts
    Rep Power
    10
    Quote Originally Posted by jacopsd View Post
    Hi Benedickte

    Thank you for your reply.

    The current SW version of the TV is Q5551-0.140.47.0
    It is reported to be the latest version, so I think this should be OK.

    I have the problem with a digicorder from Telenet (Belgian cable provider) connected to HDMI2.

    I hope you can fix this as it is really annoying and this should be a great TV with good sound system.
    Your help is appreciated!

    Regards
    Davy
    Hi Davy.

    sorry for late reply. Do you experience any lipsync when you're using the internal speakers of the TV?

    Also make sure the "easylink" or "HDMI-CEC" is enabled.

    Best regards,
    Benedickte
    Forum Mod

  5. #5
    Points: 196, Level: 2
    Level completed: 46%, Points required for next Level: 54
    Overall activity: 0%
    Achievements:
    New Achievement!31 days registered100 Experience Points

    Join Date
    Mar 2013
    Posts
    4
    Points
    196
    Level
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Benedickte

    No, this is not seen with internal speakers.
    Easylink is enabled.

    But the audio system is not connected with HDMI to the TV.
    It is connected via digital audio as I mentioned in the original post.

    Regards
    Davy


    Quote Originally Posted by Philips - Benedickte View Post
    Hi Davy.

    sorry for late reply. Do you experience any lipsync when you're using the internal speakers of the TV?

    Also make sure the "easylink" or "HDMI-CEC" is enabled.

    Best regards,
    Benedickte

  6. #6
    Moderator
    Points: 17,247, Level: 39
    Level completed: 99%, Points required for next Level: 3
    Overall activity: 94.0%
    Achievements:
    New Achievement!Overdrive10000 Experience Points1 year registered
    Philips - Ina's Avatar
    Join Date
    May 2013
    Posts
    3,037
    Points
    17,247
    Level
    39
    Thanks
    36
    Thanked 102 Times in 86 Posts
    Rep Power
    10
    Hi Davy,

    In this case the best solution is to connect the Bose system directly to the digicorder. The issue appears because the audio is being delayed while being transfered from the digicorder to the TV and on to the Bose system.

    If you connect it directly to the digicorder you can set the audio delay on the Bose system to sync with audio/video.

    Best regards,
    Ina




    Quote Originally Posted by jacopsd View Post
    Benedickte

    No, this is not seen with internal speakers.
    Easylink is enabled.

    But the audio system is not connected with HDMI to the TV.
    It is connected via digital audio as I mentioned in the original post.

    Regards
    Davy

Similar Topics

  1. TV issue???
    By Professor in forum TV: Software 2009 models (and older)
    Replies: 1
    Last Post: 11-03-2012, 12:24 AM
  2. USB Issue
    By modemadfan in forum Sound: Other Models
    Replies: 0
    Last Post: 09-09-2012, 10:54 AM
  3. Sound on Bose Lifestyle 235 from NetTV and Browse PC (music)
    By lillepus in forum Smart TV: Error Messages
    Replies: 1
    Last Post: 08-05-2012, 08:59 AM
  4. sync problems with lipsync & arc
    By AndreasEK in forum TV: Connectivity
    Replies: 5
    Last Post: 03-02-2012, 06:39 AM
  5. audio and video blackouts on my 46pfl7655h
    By eliezerk in forum TV: Other
    Replies: 3
    Last Post: 02-23-2011, 12:53 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •