Results 1 to 3 of 3
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 14, Level: 1
    Level completed: 27%, Points required for next Level: 36
    Overall activity: 0%
    Achievements:
    New Achievement!

    Join Date
    Mar 2013
    Posts
    1
    Points
    14
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Songs doesnot get recoginzed by device

    I have brought GoGEAR RAGA 2 MONTHS BACK. whenever i play songs it starts showing that your device doesn't recognize the format or format not supported. I have to switch it again to play the songs. It also hang alot songs stop playing. I use to transfer songs directly throungh my laptop without using SONGBIRD. Do I need to transfer songs throuhg songsbird only?

  2. #2
    Silver Member
    Points: 730, Level: 6
    Level completed: 90%, Points required for next Level: 20
    Overall activity: 55.0%
    Achievements:
    New Achievement!3 months registered500 Experience Points

    Join Date
    Jan 2013
    Location
    Earth
    Posts
    131
    Points
    730
    Level
    6
    Thanks
    0
    Thanked 5 Times in 5 Posts
    Rep Power
    3
    Hi, you could connect it to Songbrid and transfer. Also have a look for newer software version. Sometimes it help in regards to playback. If not I believe, as you write, a matter of a unsupported file format.

  3. #3
    Moderator
    Points: 4,996, Level: 20
    Level completed: 87%, Points required for next Level: 54
    Overall activity: 100.0%
    Achievements:
    New Achievement!31 days registeredOverdrive1000 Experience Points
    Awards:
    Frequent Poster
    Philips - Katerina's Avatar
    Join Date
    Jun 2015
    Posts
    2,347
    Points
    4,996
    Level
    20
    Thanks
    2
    Thanked 9 Times in 9 Posts
    Rep Power
    3
    Hello participants of the thread and forum members in general!

    Hopefully your issue was dealt with and you are no longer facing it. Since the thread has been silent for some time now, I will proceed by closing it. If you still have the same question about the same issue or any similar issues arise feel free to start a new thread or contact one of us moderators to open this thread again.

    Kind regards
    Philips – Katerina

Similar Topics

  1. songs
    By libby in forum Sound: GoGear SA3-series (2011)
    Replies: 2
    Last Post: 08-27-2015, 12:55 PM
  2. Only shows about 1/2 songs loaded? SA4RGA04KF/37
    By amberb in forum Sound: GoGear SA4-series (2012)
    Replies: 5
    Last Post: 08-27-2015, 12:47 PM
  3. certain songs in the same album will not transfer onto my player
    By albi 1 in forum Sound: GoGear SA4-series (2012)
    Replies: 2
    Last Post: 08-27-2015, 12:45 PM
  4. Long lag between songs
    By FidelioFan in forum Sound: Fidelio Wireless Audio series (AW1000, AW2000, AW3000, AW5000, AW9000)
    Replies: 1
    Last Post: 12-10-2012, 02:25 AM
  5. Galaxy S2 doesnot find the tv
    By jvoskes in forum TV Remote Control and Ambilight Apps
    Replies: 1
    Last Post: 02-16-2012, 02:58 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •