Results 1 to 2 of 2
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 1,153, Level: 9
    Level completed: 2%, Points required for next Level: 197
    Overall activity: 0%
    Achievements:
    New Achievement!1 year registered1000 Experience Points

    Join Date
    Apr 2013
    Posts
    7
    Points
    1,153
    Level
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Album track order wrong - tenth track only

    I'm finding that many albums on my SA4ARA08KF/97 load with a single track out of order - the tenth track, for some reason, is placed at the start of the album track list. I'm guessing it has something to do with the player's interpretation of switching from single digit track numbers to double digit - maybe it thinks "10" is lower than "9"? However, my tracks are already named "01", "02", etc rather than "1", "2". Does anybody know how this can be fixed?

  2. #2
    Silver Member
    Points: 822, Level: 7
    Level completed: 36%, Points required for next Level: 128
    Overall activity: 15.0%
    Achievements:
    New Achievement!3 months registered500 Experience Points
    William Wallace's Avatar
    Join Date
    Feb 2013
    Location
    Scotland
    Posts
    160
    Points
    822
    Level
    7
    Thanks
    0
    Thanked 12 Times in 12 Posts
    Rep Power
    2
    I came across this issue a couple of times in differnt devices....maybe you can change the 10th track to '91' 11th to '92' etc. if you want them to be played in order? That's how I used to deal with this issue, haven't experienced it for a while now so not too sure how it works on newer devices.

    Cheers

Similar Topics

  1. Album tracks in wrong order
    By zaentzpantz in forum Sound: GoGear SA2-series (2010)
    Replies: 15
    Last Post: 11-21-2012, 07:46 AM
  2. Muse2: Random track within Album & GUI improvement requests
    By Caveman in forum Sound: GoGear SA2-series (2010)
    Replies: 0
    Last Post: 02-05-2012, 03:48 PM
  3. Track order using DLNA
    By FRV in forum Sound: Sound Hub (2.1 system)
    Replies: 0
    Last Post: 01-09-2012, 07:19 PM
  4. NP 3900 reports wrong duration for the track
    By jdthood in forum Sound: Streamium NP Series (NP3900|NP3700|NP3500|NP3300|NP2900)
    Replies: 1
    Last Post: 12-01-2011, 09:41 AM
  5. GoGear Muse - SA3MUS16S : Problem order track
    By lbn in forum Sound: GoGear SA3-series (2011)
    Replies: 5
    Last Post: 09-14-2011, 09:06 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •