Results 1 to 2 of 2
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 14, Level: 1
    Level completed: 27%, Points required for next Level: 36
    Overall activity: 0%
    Achievements:
    New Achievement!

    Join Date
    Mar 2013
    Posts
    1
    Points
    14
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    220TW9FB channel problem

    Hello,

    I have problem with 220TW9FB. When I use "Automatically install channels", first 4 channels are in position 1-4 and next channels are in position 800 - 836. It's all digital reception. Position 5-799 are blank. Is there any how to solve this problem? Or how to make total factory reset (not only setting, but also channel delete).

    Thx for your help

    P.S. Sorry for my English

  2. #2
    Moderator
    Points: 9,766, Level: 29
    Level completed: 70%, Points required for next Level: 184
    Overall activity: 0%
    Achievements:
    Tagger Second Class5000 Experience Points1000 Experience PointsNew Achievement!Overdrive
    Philips - Benedickte's Avatar
    Join Date
    May 2012
    Posts
    1,015
    Points
    9,766
    Level
    29
    Thanks
    1
    Thanked 18 Times in 16 Posts
    Rep Power
    10
    Quote Originally Posted by Ludvik14ty View Post
    Hello,

    I have problem with 220TW9FB. When I use "Automatically install channels", first 4 channels are in position 1-4 and next channels are in position 800 - 836. It's all digital reception. Position 5-799 are blank. Is there any how to solve this problem? Or how to make total factory reset (not only setting, but also channel delete).

    Thx for your help

    P.S. Sorry for my English
    Ludvik14ty.

    Please contact your local customer service by choosing language and country from the following link: http://www.support.philips.com/suppo...cale_org=sk_en

    Best regards,
    Benedickte
    Forum Mod

Similar Topics

  1. 42PFL4307H shifting channel problem
    By gorantec in forum TV: 3D
    Replies: 4
    Last Post: 03-10-2013, 10:03 AM
  2. Problem with teletext on a specific channel
    By Anka in forum TV: User Interface
    Replies: 6
    Last Post: 12-26-2012, 08:09 AM
  3. DVB-C signal quality problem on channel 842
    By Manuel in forum TV: Installation
    Replies: 1
    Last Post: 12-02-2012, 11:23 PM
  4. 42PFL4606H/58 channel language problem
    By bondas25 in forum TV: User Interface
    Replies: 3
    Last Post: 01-22-2012, 10:39 AM
  5. Firmware 220TW9FB/00
    By kikiriki in forum TV: Connectivity
    Replies: 1
    Last Post: 11-25-2011, 08:11 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •