Page 2 of 2 FirstFirst 12
Results 16 to 20 of 20
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #16
    Silver Member
    Points: 2,335, Level: 13
    Level completed: 62%, Points required for next Level: 115
    Overall activity: 56.0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Jul 2011
    Posts
    83
    Points
    2,335
    Level
    13
    Thanks
    1
    Thanked 8 Times in 8 Posts
    Rep Power
    3
    Hi Willem,

    thanks for your tests. Honestly they did no really encourage me to update my players' firmware... Anyway I did it and was quite surprised that the results do not really match your findings.

    Here are my observations (after the update, no factory reset, HDMI Main and AVR cabling):
    1.) AVR and TV already running
    • BDP after update, watching a DVD
    • After DVD watching, loading a SACD (Pink Floyd "DSOTM")
    • AVR now says "SACD", surprise! No longer PCM - good so far
    • Switching TV off causes a short break in the playback - still bad, as Easy-Link is set to OFF


    2.) Next test, starting from "Zero", all devices are OFF
    • Switching AVR on
    • Switching BDP on
    • AVR, set input to BD (connected to BDPs HDMI AVR)
    • Loading SAVD (now Police), AVR says "SACD", still working, got DSD sound as expected
    • Frontpanel still not really usable
    • Switching TV on causes a break in the playback and a restart of the currently played track - still bad. Easy-Link is set to OFF


    3.) And now for Blu-Ray...
    • Switching AVR on
    • Switching BDP on
    • Switching TV on
    • Loading "The Hobbit", AVR, states "DTS-HD Master"
    • Loading "Leon", AVR, states "DTS-HD Hi-Res"
    • From the sound aspect, this looks okay to me
    • Picture format: I'm not sure if everything is correct here, as the player is set to 1080p/24Hz, but neither the AVR, nor the TV seems
      to confirm on this...

    So for now there was some improvement
    MCU here still set to 0x19.

    - Gerhard
    Last edited by Gerhard; 04-28-2013 at 11:13 AM. Reason: Update information...

  2. #17
    New Member
    Points: 94, Level: 1
    Level completed: 44%, Points required for next Level: 56
    Overall activity: 7.0%
    Achievements:
    New Achievement!7 days registered

    Join Date
    Apr 2013
    Posts
    5
    Points
    94
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Sorry for my late reply.

    I have tried to connect my 9700 with LX82 via HDMI out (AV receiver), the problem of no sound under DolbyHD bitstream was solved, the LX82 was able to receive bitstream signal normally, but I must connect my 9700 with LX82 via HDMI out (main) because I have a TV and projector, I can only connect one HDMI cable from 9700 to LX82 to split the signal to both TV and projector.

    I have updated my 9700 to the latest firmware 3.80, but the problem I said before was still existed.

    Thank you!

    Best Regards,
    Raymond Lun

    Quote Originally Posted by Philips - QK View Post
    Dear khlun,

    Would you please try:

    1. Connect HDMI OUT (MAIN) to TV
    2. Connect HDMI OUT (AV RECEIVER) to the AMP Pioneer SC-LX82
    3. Select “bitstream” under HDMI OUT (AVR), and check if there is sound with DolbyHD.

    Dear WillemV & Gerhard,

    Kindly let me know also what's your problem - whether it is the same of that from khlun.

    With thanks & regards,
    Philips Moderation Team

  3. #18
    Silver Member
    Points: 2,335, Level: 13
    Level completed: 62%, Points required for next Level: 115
    Overall activity: 56.0%
    Achievements:
    1 year registered1000 Experience PointsNew Achievement!

    Join Date
    Jul 2011
    Posts
    83
    Points
    2,335
    Level
    13
    Thanks
    1
    Thanked 8 Times in 8 Posts
    Rep Power
    3
    Hi Raymond,

    Quote Originally Posted by khlun View Post
    [...]I have updated my 9700 to the latest firmware 3.80, but the problem I said before was still existed.[...]
    I'm a bit confused, let me try to understand:
    • If you connect the BDP to the outer world (AVR and TV) using two cables: HDMI(AVR: Bitstream) to the LX82 and HDMI(MAIN: OFF) to the TV, then everything is okay - right?
    • If you are using only HMDI(Main: Bitstream), you still cannot switch the sound from DTSHD to DolbyHD. Or you got not sound at all?

    - Gerhard

  4. #19
    New Member
    Points: 94, Level: 1
    Level completed: 44%, Points required for next Level: 56
    Overall activity: 7.0%
    Achievements:
    New Achievement!7 days registered

    Join Date
    Apr 2013
    Posts
    5
    Points
    94
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    If you connect the BDP to the outer world (AVR and TV) using two cables: HDMI(AVR: Bitstream) to the LX82 and HDMI(MAIN: OFF) to the TV, then everything is okay - right?
    >>>Yes, you are right

    If you are using only HMDI(Main: Bitstream), you still cannot switch the sound from DTSHD to DolbyHD.
    >>>DTSHD: sound ok, DolbyHD: no sound

  5. #20
    Moderator
    Points: 9,011, Level: 28
    Level completed: 44%, Points required for next Level: 339
    Overall activity: 21.0%
    Achievements:
    1 year registeredNew Achievement!5000 Experience PointsOverdrive
    Philips - QK's Avatar
    Join Date
    Oct 2011
    Posts
    883
    Points
    9,011
    Level
    28
    Thanks
    11
    Thanked 34 Times in 30 Posts
    Rep Power
    10
    Hi khlun/ Gerhard/ WillemV,

    Are you interested in this? XD

    http://www.supportforum.philips.com/...EGISTER-HERE!?

    We might not have a test there right away, but once we have one that we think you are suitable, we will indeed include you!
    Forum Mod

Page 2 of 2 FirstFirst 12

Similar Topics

  1. BDP9700 SACD analogue output problem and FLAC stream support
    By hellochishing in forum Blu-ray: BDP9000 Series
    Replies: 2
    Last Post: 02-16-2013, 01:13 PM
  2. can a 40pfl4707 be changed to auto, pcm or bitstream
    By timok1 in forum TV: User Interface
    Replies: 0
    Last Post: 12-14-2012, 06:27 AM
  3. HTS8160B playback problem
    By Sergey2807 in forum Sound: Sound Bar (1.1 system)
    Replies: 1
    Last Post: 04-08-2012, 01:57 PM
  4. Request: Support 'H264' FOURCC (H.264 bitstream with start codes)
    By matthias in forum TV: Streaming & Network
    Replies: 2
    Last Post: 11-21-2011, 12:55 PM
  5. BDP8000, no bitstream ?
    By Prime in forum Blu-ray: BDP8000 Series
    Replies: 6
    Last Post: 04-10-2011, 01:37 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •