Results 1 to 3 of 3
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 20, Level: 1
    Level completed: 39%, Points required for next Level: 30
    Overall activity: 0%
    Achievements:
    New Achievement!

    Join Date
    Apr 2013
    Posts
    2
    Points
    20
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Need help with an HT3544

    A couple of years ago I bought my father this little home theater system HT3544. Today we were replacing the carpet in his man cave and when I went to reconnect everything, I could not get the DVR to turn back on. it worked prior to me unplugging it, now I got nothing. is this common? did it poop the bed? HELP!

  2. #2
    Silver Member
    Points: 730, Level: 6
    Level completed: 90%, Points required for next Level: 20
    Overall activity: 55.0%
    Achievements:
    New Achievement!3 months registered500 Experience Points

    Join Date
    Jan 2013
    Location
    Earth
    Posts
    131
    Points
    730
    Level
    6
    Thanks
    0
    Thanked 5 Times in 5 Posts
    Rep Power
    2
    Hi, well I hardly think it’s common problem. Are you using the same wall/power socket? Have you connected to other socket? If you have and still no luck in getting player to start, I recommend you to contact a Philips support centre.

  3. #3
    New Member
    Points: 20, Level: 1
    Level completed: 39%, Points required for next Level: 30
    Overall activity: 0%
    Achievements:
    New Achievement!

    Join Date
    Apr 2013
    Posts
    2
    Points
    20
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Yeah, I'm using the same everything, I even tried a different socket and got nothing. I'll contact the support people.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •