Results 1 to 2 of 2
  • Topic Tools
  • Display
  • Bookmark and Share
  1. #1
    New Member
    Points: 14, Level: 1
    Level completed: 27%, Points required for next Level: 36
    Overall activity: 0%
    Achievements:
    New Achievement!

    Join Date
    Aug 2014
    Posts
    1
    Points
    14
    Level
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    WAC7000 & WAS7000 Connection Problems

    Hi all,

    I'm having trouble getting my WAS to find the center.

    I am running on wi-fi, both have the correct keys and both have been reset.

    Any help would be greatly appreciated.

  2. #2
    Gold Member
    Points: 3,582, Level: 17
    Level completed: 33%, Points required for next Level: 268
    Overall activity: 20.0%
    Achievements:
    Overdrive1000 Experience PointsNew Achievement!Veteran

    Join Date
    Jun 2011
    Location
    Santiago, Chile
    Posts
    311
    Points
    3,582
    Level
    17
    Thanks
    0
    Thanked 16 Times in 14 Posts
    Rep Power
    4
    Hi !

    Sounds like you are trying to set up your WAC/WAS in Ad-Hoc mode = no WiFi router involved, right ?
    In such case, just Factory-resetting and then make the WAS try to find the WAC should work, as long as they are close to each other.
    And I really mean close: Put them beside each other until they have linked up, then move them to their final positions.

    Cheers !
    /T

  3. The Following User Says Thank You to Tias For This Useful Post:

    Philips - Rafal (08-11-2014)

Similar Topics

  1. Problems with Soundbar/TV connection
    By pong in forum Sound: Sound Bar (1.1 system)
    Replies: 1
    Last Post: 06-24-2013, 07:49 AM
  2. Was7000/05 remote missing, want to purchase
    By kleks10 in forum Sound: Other Wireless Audio Models
    Replies: 3
    Last Post: 04-11-2013, 02:18 PM
  3. WAC7000 and UPNP Problems
    By MAh in forum Sound: Other Wireless Audio Models
    Replies: 2
    Last Post: 08-18-2012, 01:29 PM
  4. Problems with HDMI connection
    By Per in forum TV: Connectivity
    Replies: 4
    Last Post: 02-22-2012, 11:06 AM
  5. Lan connection problems
    By Domenico81 in forum TV: Streaming & Network
    Replies: 3
    Last Post: 12-01-2011, 10:20 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •